Vintage Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
So...My radio started acting up the other day so I pulled it out and started confirming the wiring. Whoever wired it before I had the car made a mess of things it seems. So....I've traced a wire that I believe they may have been using for the radio light. It's a light blue wire with a red stripe and it has a red female connector (see attached diagram) . I traced it to what I believe to be the interior lighting main disconnect at the firewall, but it goes nowhere in the engine bay. My thoughts from the diagram below is that it's the console's shifter light, however, I'm not convinced it's wire '19' as I believe wire 19 is a dark blue wire with a red stripe. Also, I can't seem to get any voltage out of it. I tried the key on, accessory postion, and headlights on. Nothing.
1965 Interior Wiring Diagram.jpg
IMG_20200410_145140.jpg IMG_20200410_145109.jpg
 

·
Premium Member
Joined
·
4,387 Posts
Check the fuse box, that is for the instrument lights and it will only light the radio when the switch is ON or ACCessory and the radio is on, only lights the dash lights when the headlight switch is on. Maybe just a blown fuse or bad ground.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
Check the fuse box, that is for the instrument lights and it will only light the radio when the switch is ON or ACCessory and the radio is on, only lights the dash lights when the headlight switch is on. Maybe just a blown fuse or bad ground.
That was my first thought, but the blue/red wire at the fuse box is of the darker variety, is it not? Also, I've traced it...it doesn't appear to go to the fuse box in any way. What am I missing?
 

·
Premium Member
Joined
·
4,387 Posts
It may just appear darker under there but the diagram shows that is where it goes and it may be that is just where it derives 12 volts to go to the headlight switch since it has an internal circuit breaker.
 

·
Registered
Joined
·
483 Posts
The radio wire is #140 Black/red it should have a plug with three female plugs on the end. Wire # 19 Blue/red is for your instrument and radio lights that wire runs from the headlight switch to the fuse box and from the fuse box to the lights. This also should have a three female plug on the end. Also you have a wire # 490 Blue/red that runs from your main disconnect on the firewall to your transmission selector indicator light.
 
1 - 5 of 5 Posts
Top