Vintage Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
1969 mach 1, working on 1965 2+2
Joined
·
4 Posts
Discussion Starter #1
Good morning. Im new here so thanks for the help. I am working on a 1965 mustang 2+2 that came from the factory with a single speed motor and no washer system. I am converting this to have the washer system. I thought this would be simple... add the bag and hanger and hoses, the single speed washer pump, connect the wire to the existing switch...bam... done. Well not really. So all the pump and bag and hoses stuff is done but I am trying to figure out whats up with the switch and wiring.

My assumptions:
1. I need a new switch... single speed wiper motor, with washer pump function. Mine has 5 blades/wires currently.
2. I need new wire from switch to the pump. Which one? I have seen a couple listed on line. One that has 1 black wire. One that has a couple of wires...one black and one with a white stripe I think (may be for the two speed pump?).
3. I might need a harness to the wiper motor and the pump as I do not have a single black wire sticking through the firewall (under dash wire)....as I have seen on other cars. There is also no hole drilled above the main harness coming through the firewall as I did not have the washer pump set up to begin with.

SO I think I am about half way there but the wiring thing has me hung up as most forum discussions dont get into the single speed motor and single speed pump wiring set up.... but I am fairly sure they came from the factory this way. I do appreciate any help you can give....sorry for the length of text here.
 

·
Registered
Joined
·
4,060 Posts
I don't know if the single speed wiper motor and switch came with the ability to operate a washer pump. From what I've read in the attached thread is that if one wanted the washer pump for their Mustang, then the two speed wiper motor was mandatory. Take a look:

 

·
Registered
1969 mach 1, working on 1965 2+2
Joined
·
4 Posts
Discussion Starter #3
LeeFred, Thanks. I read the thread and its really not helping me all that much. Im pretty sure the single speed switch and motor worked together.... or is this mis-labled?
One-Speed Wiper Switch With Washer 1965-1966

I have seen this offered at several places.... so are you saying that they are all using a 2 speed motor? Seem like they should relabel the part then. I think there were 4 options for the washer/wiper set up... so its pretty confusing.
Let me know if you have any more information on this... thanks again.
 

·
Registered
1969 mach 1, working on 1965 2+2
Joined
·
4 Posts
Discussion Starter #4
All,
I did a bit more research on what could work with my setup and found the following. It seems with these two items I will get variable speed wipers and connectivity to the switch. I know its not OEM but seems like a win win to me. Ill let you know how it works out. 🍻

Click here for more information about Scott Drake C5ZZ-17290-A - Scott Drake Wiring Harnesses
Scott Drake C5ZZ-17290-A - Scott Drake Wiring Harnesses
64-65 Washer Pump Harness

Click here for more information about Scott Drake C5ZZ-17A553-V1 - Scott Drake Windshield Wiper Switches
Scott Drake C5ZZ-17A553-V1 - Scott Drake Windshield Wiper Switches
Windshield Wiper Switch, Rotary, Constant/Momentary, Brass/Plastic, Black, Ford, Each
 

·
Registered
Joined
·
427 Posts
Good morning. Im new here so thanks for the help. I am working on a 1965 mustang 2+2 that came from the factory with a single speed motor and no washer system. I am converting this to have the washer system. I thought this would be simple... add the bag and hanger and hoses, the single speed washer pump, connect the wire to the existing switch...bam... done. Well not really. So all the pump and bag and hoses stuff is done but I am trying to figure out whats up with the switch and wiring.

My assumptions:
1. I need a new switch... single speed wiper motor, with washer pump function. Mine has 5 blades/wires currently.
2. I need new wire from switch to the pump. Which one? I have seen a couple listed on line. One that has 1 black wire. One that has a couple of wires...one black and one with a white stripe I think (may be for the two speed pump?).
3. I might need a harness to the wiper motor and the pump as I do not have a single black wire sticking through the firewall (under dash wire)....as I have seen on other cars. There is also no hole drilled above the main harness coming through the firewall as I did not have the washer pump set up to begin with.

SO I think I am about half way there but the wiring thing has me hung up as most forum discussions dont get into the single speed motor and single speed pump wiring set up.... but I am fairly sure they came from the factory this way. I do appreciate any help you can give....sorry for the length of text here.
My 66 has a single speed wiper with washer. The single speed pump has 3 mounting bolts and is a 1 wire hookup, a Black wire with white stripe. It has a spade connector at the pump and I think at the switch. That wire runs from the washer pump to the switch. You will need a single speed wiper switch for wiper and washer. That should be it
 
1 - 5 of 5 Posts
Top