Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!
  • May's Ride of the Month contest ended with a tie! Go to this thread to vote on the winner! VOTE HERE

1 - 7 of 7 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Ok, I have read a lot of post and I still need a little help. I just purchased a 1967 Coupe for my son. I was troubleshooting the horn, and front parking lights, found the previous owner cut the wiring harness. So I replaced it, with one from junkyard. Horns work, everything works still no front parking lights. That said, I am still troubleshooting the ground wires. Which brings me to my question. When reading the wiring diagram it shows a split on the black yellow wire and connect to the alternator. Where on alternator? I do have the standard (D/C) amp meter in the car. Please help ::
 

·
Registered
Joined
·
768 Posts
You didn't state which loom was cut, the dash loom or the turn signal loom, if it is the turn signal loom the front park lamp do not run through this circuit. The first thing you need to check is the headlamp switch. Remember that the front park lamps only work in the first poistion or running lights, not with the headlights on
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #4 ·
This diagram is no were close to mine. Right now I have the red,yellow and black and yellow wire on the left side of starter relay along with the pos bat lead. There are 4 more wires that come out of the harness one thick black is conneected to the bat side of alt. and white is connected to the F side, The other two blk/red and black are connect to alt and engine block. Again the 1967 mustang diagram shows a split at the relay of the blk/yel wire and connects some where on the alt.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
Sorry, the harness that was cut was the Headlight harness. Right under the radiator. This is what I have so far. Right now I have the red,yellow and black and yellow wire on the left side of starter relay along with the pos bat lead. There are 4 more wires that come out of the harness one thick black is conneected to the bat side of alt. and white is connected to the F side, both run back under the radiator towards the switch. The other two blk/red and black are connect to alt and engine block. Again the 1967 mustang diagram shows a split at the relay of the blk/yel wire and connects somewhere on the alt. I am also confused, did you say front parking lights won't work with headlights on?
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #7 ·
Boy, I feel stupid, they work fine in the parking light position. Now I need to clarify my alternator issue and I will be fine.
Thanks everyone.
::
 
1 - 7 of 7 Posts
Top