Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I recently upgraded the 51 yr old wiring with new American auto wire kit complete set front, rear, dash. I have engine running and charging, horn, wipers, turn signals, 4 ways, backup lights, brake lights, headlights hi/low, all work good. Side marker and parking lights front and rear do not work.

I have checked all fuses many times, I also checked for shorts using removal of positive terminal test light and fuse removal method. I have a brand new headlight switch that came with kit. I have tested for power at the headlight switch and have none going to front and rear parking light/marker light wire. 6 terminal switch 3 are hot 3 are dead, parking light terminal at switch is dead. Does it receive its power from one of the other 3 hot wires? 3 brown wires, one from rear, one from front and one to the DIM terminal on the Dakota digital main box for dash light dimming, the wire going to the DIM terminal is not hot. AAW upgrade does not use a voltage regulator on passenger side fender, I am using a NPD one wire upgrade box attached to alternator with exciter wire attached.
Grounds for side marker lights all checked and connected to same point as tail lights and parking lights.

Appreciate the help
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
AAW tech support says to bypass the switch and apply power to the parklights from the main wire feed, well see
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
AAW tech support says to bypass the switch and apply power to the parklights from the main wire feed, well see
AAW tech support says to bypass the switch and apply power to the parklights from the main wire feed, well see
Well that did not work, even with larger gauge wire than needed, it started smoking. Something is definitely wrong, I have no idea what. Sigh...
 

·
Premium Member
Joined
·
10,361 Posts
You may get more responses if you post this in the "Vintage Mustang Forum".
 
1 - 4 of 4 Posts
Top