Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part September's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Joined
·
3,897 Posts
Discussion Starter · #1 ·
ID'd the 302 w/ 351Windsor heads. Block casting is 1E28L which is dated May 1971 .?.?

351 Windsor heads are D0OE which are dated 69-74.

The engine I was excited about earlier is NOT a running engine, insofar as what I've seen. Bent push rods, heavily carboned piston tops, dished pistons to reduce compression even further; an obviously slapped on head conversion tells me the PO did not do his homework. The engine can be made to run with the proper overhaul though. Problem right now is this:

We took the heads off the block and discovered some of the water jacket ports were covered by the head gasket and the lower water jacket ports between the cylinders dont match between the head and block. (See the pic. Sorry about the small print.) The lower head water port is offset in relation to the block ports, hence the gasket covering over the mismatch. Is this supposed to be or do I simply have the wrong head for the wrong block??? Thanks for any input on this.

Pics Explanations: Top pic shows the head gasket covering the water jacket ports on the block. That gasket may actually belong to the other side as the lower side of cylinder bank on block is what actually was blocked off by the gasket. But you get the picture. Only one of the two water passages between the cylinders actually circulated water. The end passages on the rear of the block were completely blocked also. Engine running at 1/2 cooling capacity the way the head gasket and head passages are configured.

Lower pic shows the "in-between" water passages on the block and the variation on the 351W head.
 

·
Registered
Joined
·
3,897 Posts
Discussion Starter · #3 ·
Thanks for the reply Husk.

Addtl casting #'s on the head: Right Side: D0OE.....4F13....WCP.....8A Left Side: D0OE.....4F12....WCP....7A

The issue I see can be simplified to 2 problems. 1: The lower water jacket port between the cylinders does not match the water port location on the head. The lower water port on the head is offset to one side to make room for the head bolt.

2: The head gaskets were installed correctly insofar as the basic orientation. But the gasket is either the wrong type or the guy didn't cut out the water port openings in the gasket itself. Half of the water jacket openings were blocked off, even if the holes matched up between the block and head.

I'm trying to find out if this head is going to work with this block. I would still have to live with not having a functioning water jacket port on the lower side of the cylinder bank and limited circulation. I don't think that is good.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top