Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter #1
Has anyone else been having problems getting on the CJ forum? I can`t seem to hook up.(I already talked to scott)
Any help would be greatly appreciated!
 

·
Registered
Joined
·
1,853 Posts
I hadn't been on the forum for a few weeks, and when I checked it again recently, I had been "kicked off." They updated the site or something, so I had to look up my password and sign back on, but no problems since.
 
G

·
Guest
Joined
·
0 Posts
I hate to sound dumb, but where is the 428 CJ forum? My husband would be very interested in it as we are in the process of restoring a '69 Mach 1 428 CJ & any/all information that we can lay our hands on is helpful. We've been "into" Mustangs for many years (my '69 Grande 351W was purchased in '79), but restoring this basket case Mach is a true horse (lol) of a different color!
 

·
Registered
Joined
·
364 Posts
Click here http://www.428cobrajet.com/ and then on the "Registry Discussion Forum" link. Great site! BTW, please fill out your profile. Have fun!/forums/images/icons/smile.gif
 

·
Registered
Joined
·
1,090 Posts
John,

Something just struck me -- are you allowing cookies from the web server? They're used to keep track of login information and the like, but maybe there can be display problems if you're not accepting them.

You might also try going to http://www.ezboard.com to see if you can get into any of their help forums. If you can, the problem might not be with ezboard. If you can't, there's something they're doing that your browser doesn't like.
 
G

·
Guest
Joined
·
0 Posts
Thanks rickoshay for the information! Just got back from a mini-vacation & hubby hasn't had a chance to look at the site well yet, but first glance looks great. It's good to have a place to go to read about "real life" experiences of folks who are working on these cars.
 
1 - 7 of 7 Posts
Top