Vintage Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
540 Posts
Discussion Starter #1
All new hoses from Rock Auto, no damage to any.
Waiting for LH tie rod sleeve to arrive.

In meantime, try to figure correct routing with new hoses.
Old lines were customized 25 years ago, so not sure correct factory routing


Are they routed correctly from control valve?
744399
 

·
Registered
Joined
·
36,000 Posts
No. They should be higher. The U in the pressure line should be just below the missing tie rod nut, and the matching loop in the return line should be above the tie rod end. And of course the clamp that straps the lines to the valve is missing.
 

·
Registered
Joined
·
540 Posts
Discussion Starter #3
Right now I just have the lines finger tightened.
Minor angle adjustment on return line at fitting.
The return line is Suong. All the rest are Edelman.
I even tried Edelman return hard line (without hose), a little better for that one.
It’s the pressure hose in the foreground that I’m concerned about.
It’s where the tie rods and adjuster travel.
I’m aware that the clamps must face forward too...been there.

22GT would you or someone else have a picture for 65/66?
 

·
Registered
Joined
·
540 Posts
Discussion Starter #4
BTW the pressure and return lines are touching/ within 1/2” of center link.
My picture is looking upward. Working with jack stands in front.
 

·
Registered
Joined
·
540 Posts
Discussion Starter #6
I appreciate the picture Dan.

I thought it looked kinda busy on backside of center link.
I am using the two different ram hoses this time, just to see the difference.
They line up nicely.(Edelmann)
25+ years ago I used the generic line for both.
As with any plumbing task, I know there might be minor adjustments required.

Thanks,
Dan
 
1 - 6 of 6 Posts
Top