Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
865 Posts
Discussion Starter #1
When did they start building the GT Mustang?? I know it was in March of 65 but is there an exact date? Or was there a 64.5 GT?
 
G

·
Guest
Joined
·
0 Posts
no, there is no known date but it seems that the first GT's appeared with scheduled build dates around the first week of February, 1965.

There were no 64.5 GT's, obviously.
 

·
Registered
Joined
·
2,476 Posts
Check my website Here for more info on 1965 GT's.

HTH,

Rick
 
G

·
Guest
Joined
·
0 Posts
some input on your info:

there are documented 65 GT's with first week of february build dates. you need to include 'B' as the first month

HCC-AX boxes were for non-power steering cars with special handling package. all power steering got HCC-AW(GT or not)

some early GT's only had one hole punched in radiator support for fog light wiring

65 GT grilles are nothing special and do not have rounded holes. they are the same as all 65's just have brackets riveted in a different location. I have one sitting right here to prove it.

early GT's did not necessarily have fog light switch mounted in the location you describe.

There's lots more unique features of GT's.....
 

·
Registered
Joined
·
406 Posts
You may want to make at least one correction to your 67 GT info. Only K- and S-codes came with dual exhaust from the factory. A- and C-codes did not, therefore dual exhaust was NOT a feature of the GT option

Regards,
 

·
Registered
Joined
·
2,476 Posts
Thanks for the info . . . I culled that GT information from "Mustang Recognition Guide" by Dobbs, Farr, Heasley, and Kopec. Just goes to show, the books aren't always right!!/forums/images/icons/laugh.gif

I'll make the changes on my page . . .

Thanks,

Rick
 

·
Registered
Joined
·
245 Posts
Charles
Thanks for your input in the GT arena. You are the first person that I have heard mention the one hole in the radiator support for the fog lights. Where did you get this information? Why did they put only one hole in the support and not one on the other side. My GT was built in March and confirmed by the original owner as a factory GT, but only has one factory punch on the passanger side of the radiator support. Any info on this subject would be greatly appreciated. RB
 
1 - 7 of 7 Posts
Top