Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter #1
From the attached picture it looks like the wire to the junction block goes in the support above the radiator. Is this correct? What clips does it use? Does anyone have any pictures?

Thanks
Ivan
 

Attachments

·
Registered
Joined
·
5,450 Posts
At work now, I can take a pic of mind tomorrow if no answer by then. That's the power wire from junction block to top switch on dash. Also from junction block a very short wire (fusible link) to hot battery side of solenoid. I believe I ran my power wire alone bottom of radiator alone with my headlight harness. I'll look. Made sense to keep all wires together.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #3
Thanks sixtysevengtconv. I assume you also bundled your fog lights with the other wires. The clips for the headlight harness won't hold all of these wires but I guess I can tape them together.
 

·
Registered
Joined
·
5,450 Posts
Thanks sixtysevengtconv. I assume you also bundled your fog lights with the other wires. The clips for the headlight harness won't hold all of these wires but I guess I can tape them together.
Looked. Yes I ran my top power wire from junction block, under battery tray then ran with main wire harness along the bottom front of radiator support. Just used small black zip ties and put into same clips that are used. Followed harness right to firewall. As for fog lights, there was special clips use on back side of grill to hold light wires down. It's what I used. Since I used factory fog light harness, lights just plug into main harness running along bottom front too.
 

Attachments

·
Registered
Joined
·
5,737 Posts
From the attached picture it looks like the wire to the junction block goes in the support above the radiator. Is this correct? What clips does it use? Does anyone have any pictures?

Thanks
Ivan
Interesting that the 1968 wiring diagram looks mostly like the 67 diagram you posted showing the wire running along the radiator support but the 1968 Electrical Assembly Manual (Osborn) shows the wire from the junction block going thru three clips attached to the inboard side of the right hand shock tower-to-cowl brace. From there the wire passes thru the firewall at a grommet and then under the dash to the switch.

Ref


Paul
 

·
Registered
Joined
·
326 Posts
Discussion Starter #6
Thank you for the pictures and the replies. I will run mine with the headlight harness also. Makes more sense that way.
 

·
Registered
Joined
·
5,737 Posts
Thank you for the pictures and the replies. I will run mine with the headlight harness also. Makes more sense that way.
Just keep in mind that the underhood harness (aka headlight harness) passes thru the firewall at a molded-on gromment that is part of the harness. There are 15 wires that pass thru this grommet in a pretty tight bundle. You need to be careful not to damage any of the other harness wires if you are going to run that wire thru the grommet/bundle.

Good luck
Paul
 

·
Registered
Joined
·
5,450 Posts
On my 67 vert, I followed main harness back to about master cylinder area. I did NOT go thru firewall in same area as main harness. I used a different access point, more towards the side. I'd have to remove my rear front fender splash shields to see how I did it. Been eleven yrs. Look and see what option you have in that area because your dash switch is close to that area.
 

·
Registered
Joined
·
5,737 Posts
On my 67 vert, I followed main harness back to about master cylinder area. I did NOT go thru firewall in same area as main harness. I used a different access point, more towards the side. I'd have to remove my rear front fender splash shields to see how I did it. Been eleven yrs. Look and see what option you have in that area because your dash switch is close to that area.
Like I said the Electrical Assembly Manual - which does not match the routing shown in the schematics - shows the wire going thru its own little firewall grommet near the center of the firewall (ie above the trans tunnel) and not thru at the main underhood harness.

Paul
 

·
Registered
Joined
·
5,450 Posts
Like I said the Electrical Assembly Manual - which does not match the routing shown in the schematics - shows the wire going thru its own little firewall grommet near the center of the firewall (ie above the trans tunnel) and not thru at the main underhood harness.

Paul
I did what made sense based on location of dash switch & total length of the orig switch wire I used. It had orig C7ZZ number on it. It doesn't have much extra length to it. Made no sense to try to make wire go a longer run. I have a factory 390 and very little room at firewall in center. Run very neat and mostly out of sight. I may have it going thru firewall way off to side, be been awhile since I did it.
Don't care what a book states that may or not be 100% correct or account for diff variation. Never selling the car. Does quite well the way it is.
 
1 - 10 of 10 Posts
Top