Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,188 Posts
Discussion Starter #1
can you guys help me out there are a couple pigtails and connectors that dont show up on my diagrams, or arent compatible i need to figure all this stuff out. how can get these to work??? should i cut them and then crimp it together or ?? any help appreciated thanks

http://images.honesty.com/imagedata/h/942/60/29426020.jpg
these are the two pigtails from the alternator

http://images.honesty.com/imagedata/h/942/60/29426021.jpg these are the connectors from the 351W to the firewall
 

·
Registered
Joined
·
6,782 Posts
The pictures didn't show up on the post (they've got the broken symbol).

Don't know if I can help, but without the pics or a detailed description, I am useless.



Steve Leslie, 65 coupe in restoration. 302, toploader, A/C, disc brakes, bench seat
 

·
Registered
Joined
·
672 Posts
Do both of those com from the alternator?
 

·
Registered
Joined
·
2,217 Posts
It depends on how important is is to you to keep things stock and original. If not important, I would carefolly cut the wires on the engine side of each connector and crimp the corasponding connector on the wire and plug it into the factory plug. You can buy these individual push-on connectors at any decent auto parts store.

Of course it will be imperitive to get the right wires in the right connectors..........*LOL*.

PS, this is the first good use of pictures on this site.............. hmmmmmmm..........
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #6
only 1 comes from the alternator, the other is from the harness, that would connect to it but they dont match
 

·
Premium Member
Joined
·
2,686 Posts
i am thinking that the wires for your alternator are different because one is for tach and the other is without tach. could be wrong
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #8
does anyone have an accurate wiring diagram or know of one? i have the haynes manuals but they are horrible. the engine harness doesnt mate with the firewall half, (69 351W 4v in a 68 is a good reason why) but i need to get the thing to at least run/drive so i can move it around, i dont have a 428 laying around, so im not concerned with originality just yet, ill get to that in the next 6-12 months. i dont mind modifying the engine half, but how can i figure out what wire goes where???? another question, can anyone tell me what the correct fuses are ????
 

·
Registered
Joined
·
643 Posts
I have a wiring diagram that might help. If you want I can take some digital pics and email them to you. Justin

1968 J code fastback
302 c4 (soon to be toploader 4 speed)
 

·
Registered
Joined
·
4,638 Posts
Seems like the harness from the alt is newer and isn't compatable. You should be able to pick up one from a 68 from the classifieds. If not, they a good wiring diagram should allow you to splice them together. BTW, I have the one out of NPD and it works great. A little small on some pictures though.

My car and the VMF parking lot are at: http://www.geocities.com/Bishir1/FrontPage.html
 
1 - 10 of 10 Posts
Top