Vintage Mustang Forums banner

1 - 11 of 11 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a question about the driver's side manifold a an S-code 69 Mach 1. The car was purchased with no exhaust, it has the heads with 14 bolt holes, the manifolds have less bolt holes. The drivers manifold output points straight back and out(slightly) towards the framerail. We see no way exhaust can be routed through the clutch linkage and power steering equipment. I found a picture of FE manifolds(a picture I can't find anymore) that looked exactly like the manifolds on the car. So, are these the correct manifolds, and exhaust is just difficult to put on? Or, are they incorrect, and what should I look for? Anything you can tell me will help(casting numbers to look for ect.) Pics of your 390 exhuast from bottom would be nice, but I know that's asking a lot. Thanks.
 

·
Registered
Joined
·
6,630 Posts
First of all, the bolt holes should not be 1 on top, 1 on bottom in line style, but rather be on the sides of the exhaust ports.
 

·
Banned
Joined
·
4,774 Posts
The manifolds will only have 8 holes, some are up&down--some are diagonal
Just took a pic of mine from the bottom , can't see much of the manifold !
 

·
Registered
Joined
·
1,365 Posts
The drivers side exhaust manifold is really tight to the frame and the steering box. I don't recall the numbers off hand, but I will try and get you a picture from underneath of my Mach in a few days. If I remember correctly the numbers are like a 9430 and 9431 A&B, but not sure of that.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Pictures would help, I'll try to get the casting numbers, but there's not much room around the manifolds. One of the joys of working on a big block I guess.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #7
Thanks for those numbers Mike, I'm going to try to get my head in there and look this afternoon. BTW I don't think it was me that PM'd you; I've never sent a PM from this forum. Thanks again for the #'s.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #9
OK, I've got the numbers, these may be the correct manifolds.

Drivers side C79E 9431A
Passengers side C60E 9430A

Are these right? If so, I'm glad I don't have to make exhaust fit through there. Thanks for the responses so far.
 

·
Registered
Joined
·
1,365 Posts
I believe you have the correct manifolds, but my guess on the one is the 9 is really a O. I was trying to do it from memory and I mistakenly gave you a Z in the code, that is not right. My 428 uses C8OE9431B Left and C8OE9430B on the right.
 
1 - 11 of 11 Posts
Top