Vintage Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
The first picture is of a rear harness for a 69 mustang one of the connectors is missing. As you can see its the one next to the blue female connector


Can someone tell me what type of connector I should be looking for or would someone know what I could find this connector?


The second picture is of the radio noise suppressor wire I cant find where this should be located in the wire harness. I thought it was some ware around the regulator plug but I don't see any broken wires around there


Any help appreciated
 

Attachments

·
Registered
Joined
·
10,265 Posts
On my 1970 Mustang, the yellow wire in the first picture connects to the fuel tank sending unit via a black, 90 degree push-on connector.

The capacitor is the second picture mounts directly below the voltage regulator. I'm not sure where that yellow wire connects, but I can trace it on my car if you like.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #3
On my 1970 Mustang, the yellow wire in the first picture connects to the fuel tank sending unit via a black, 90 degree push-on connector.

The capacitor is the second picture mounts directly below the voltage regulator. I'm not sure where that yellow wire connects, but I can trace it on my car if you like.
Many Thanks, That what I needed on first picture


On the second picture Looks like it goes double wire connector in the plug for the regulator. I couldn't see it unless you look real close. If this is wrong please let me know but that looks correct. Many Thanks for your help
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
I found my Osborn electrical manual and it looks like this picture is showing the two leads, one to the Deck lid lamp and the other is for the dome lamp. Can someone tell me what the connector looks like on the one that's missing so I know what I'm looking for ?
 

Attachments

·
Registered
Joined
·
90 Posts
Discussion Starter #6
I found my Osborn electrical manual and it looks like this picture is showing the two leads, one to the Deck lid lamp and the other is for the dome lamp. Can someone tell me what the connector looks like on the one that's missing so I know what I'm looking for ?
Yes thank you, I think I have the regulator wire figured out,
Dose anyone have any info on the wire missing the connector ?
 
1 - 8 of 8 Posts
Top