Vintage Mustang Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,545 Posts
Discussion Starter #1
Is there a seperate harness for a car with/without a tach in 1973? I remember a lot of plugs that didn't connect to anything when I owned my 73 coupe, so it seems like the harness in my friend's Mach may already have the wire for the factory tach he is adding.

If it *is* there, what color is it? He has the harness from the tach equipped car, but if there is no difference, then it's a waste to change them.

Thanks!
 

·
Registered
Joined
·
9,814 Posts
The harness between a tach and non-tach car is entirely different.

There is more to it than just the tach....


The center gauges have their own connector.
The ammeter has a heavy wire that runs through the entire harness, terminating at the tach-car only junction block on the fender apron,
The idiot lights in the gauges are gone, with only the "BRAKE" warning lamp and the high beam indicator.

You could hook up the gauges and tach without the proper harness....

BUT....


If he has the tach-car harnesses, both engine compartment and underdash, as he'll need BOTH, then do it the right way and string the new harnesses.

Don't forget that he'll need oil pressure GAUGE and temp GAUGE senders as well......

If you need any assistance in this, drop me a line. Done this to several cars, so "been there, done that"....
 

·
Registered
Joined
·
2,545 Posts
Discussion Starter #3
Cool. You may hear from me again when we get the harnesses swapped.

Thanks!
 
1 - 3 of 3 Posts
Top