Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
798 Posts
Discussion Starter #1
I’m installing the vintage air unit into the 69 vert and questioning who has wired theirs up to an AAW harness. I’ve read in some Camaro forums of guys running the power to VA from AAW from the heater/ac wire, which is Wire #50 and fused at 30 amps. What I can’t find out is if they are keeping the inline fuse that is supplied or just use the fuse in the AAW kit.

anyone have experience with this?
 

·
Premium Member
68 Mustang Coupe
Joined
·
3,299 Posts
What's the rated amperage?
 

·
Registered
Joined
·
4,866 Posts
If wire #50 is fused with a 30A fuse, there is no reason to keep the VA inline fuse. It will make for a cleaner and easier to troubleshoot system. Are you using the AAW Classic Update kit? First gen or second gen?
 
  • Like
Reactions: Boss5Oh

·
Registered
Joined
·
6,145 Posts
I ran mine direct from the fuse block and chucked the VA fuse (into my spare wire drawer anyway). No need to double fuse. The VA use of factory controls is pretty sweet- easy to install. (mine's a '66)
 

·
Registered
Joined
·
798 Posts
Discussion Starter #6
If wire #50 is fused with a 30A fuse, there is no reason to keep the VA inline fuse. It will make for a cleaner and easier to troubleshoot system. Are you using the AAW Classic Update kit? First gen or second gen?
im going to assume its second gen as I bought it in late 2019.

I ran mine direct from the fuse block and chucked the VA fuse (into my spare wire drawer anyway). No need to double fuse. The VA use of factory controls is pretty sweet- easy to install. (mine's a '66)
thanks! do you remember what key on source you used?
 

·
Registered
Joined
·
6,145 Posts
im going to assume its second gen as I bought it in late 2019.


thanks! do you remember what key on source you used?
Off hand, no. I’m thinking it was just the wire marked for a/c- brown maybe as I recall?...
 
1 - 7 of 7 Posts
Top