Vintage Mustang Forums banner
1 - 12 of 12 Posts

· Banned
Joined
·
4,173 Posts
Discussion Starter · #1 ·
What do I need to do to get the width of the someone's post within my screen with out having to use the slide bar at the bottom to read it all? I'm talking about left to right, not top to bottom.

I tried reducing the columns on the display preference but that didn't do anything.

Any suggestions? This is just on the new VMF, I don't have this problem any where else including the old VMF

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

· Banned
Joined
·
4,173 Posts
Discussion Starter · #3 ·
I've got a 17", so I know I'm not running out of monitor *LOL*

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

· Registered
Joined
·
2,155 Posts
I've had that happen about 3 times today here only also. I think it must be some setting in the VMF software. Possibly the frame width is set to a number instead of a percentage in the HTML?

Also, I know this can sometimes occur when somebody writes a post in a word processing program and copy/pastes it into the post window. If they set the line returns wider then the screen, it will hold those preferences and the text will run off the screen to the right.

Hal
Love hard, drive fast, wear your seat belt.

PS, that's my 'bird...... My Mustang is too ugly to take pictures of yet........*G*.

http://www.teleport.com/~cosa/bird2.jpg
 

· Registered
Joined
·
3,174 Posts
I thought I was going nuts since it didn't do it all the time. Sorry I don't know why.

Hope some one knows!

Dean T

Shikatta Ga Nai - "It cannot be helped"
 

· Banned
Joined
·
4,173 Posts
Discussion Starter · #7 ·
Good grief! Your right!! It's not doing all the time, Everything looks fine now, and all I did was take a nap before heading off to work.

Who know's!

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

· Registered
Joined
·
2,662 Posts
What resolution are you running, I an at 1024X768 and they seem fine (Maybe I just haven't view all the posts)

John L. Anschutz
Allen, TX
68 Diamond Blue Coupe - 302
68 Acapulco Blue Coupe - I6 - 200
http://www.dallas.net/~jjmsansc/parts/Stangs.jpg
 

· Registered
Joined
·
10,537 Posts
Doug, I think it comes from a single line URL being huge or from a pic being posted....at least that's what I've seen...

I complained about this the first day of the forum in my Picks and Pans thread and I believe one other time but it fell on deaf ears....my complaint was that the reply button and other post related buttons ended up off the screen to the right...I thought that they would be better positioned on the left so, if the post box did grow, they wouldn't move off the screen...

I'll bring it up the next time Bob is in the chat room..

Pat
http://www.jps.net/binay/webdocs/strtmstng002_sml.JPG
 

· Banned
Joined
·
4,173 Posts
Discussion Starter · #10 ·
I'm running 800x600 right now, and at this moment everthing is fine. It seemed it has been off for the last couple of days for me, at least until late last night.

Hmmm! I guess we've got to keep an eye out for those pesky little grimlins /forums/images/icons/mad.gif

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

· Registered
Joined
·
2,271 Posts
The most annoying thing I have seen on the posts are the pink flamingos (Midlife).


Beri Fraley
Strong, Proud, and Ugly.
 

· Registered
Joined
·
1,643 Posts
The resolution on my 2 desktops are 1024 x 768 and I only occasionally see this problem with very large pictures. On my laptop the resolution is 800 x 600 and I have this problem more often. If you can you might try changing your resolution.

Jason
Formerly Bluestangcom
"Got gas?"
Vintage Burgundy'66 Conv. 289 & C4. GT-ized
Strawberry/Silver '91GT
Rust/Red/Turquoise '67 coupe - Parting Out
Guards Red 2000 Porsche Boxster

http://www.bluestang.com
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top