Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
1965 2+2 Vintage Burgundy A-code C4
Joined
·
4,195 Posts
Discussion Starter #1
I've gutted my rear interior on my 65 fastback. I've taken everything out of the trunk. The sound is coming from somewhere in the vicinity of the passenger's side rear quarter. It sounds to me like its in the upper area (near the back of the louvers) or even from the corner of the trunk area/rear windshield area. It occurs on rough surfaces (like my gravel drive) and sounds like like a metal rod hitting sheetmetal. I've looked at the spring rod for the trunk lid, but can't find anything that would seem to cause this. I took all interior pieces off inside the back, nothing there. I even stuck my head in the trunk while they were out and looked up above the inner wheelwell and the roof quarter, nothing there but a wire (I'll isolate it tomorrow, just in case) but I can't find anything else. The inside of the ports for the rear shocks look empty. What am I missing? The exhaust system seems fine, the rear sway bar is tight, I am lost! Any tips would be MOST appreciated......
 

·
Registered
Joined
·
2,355 Posts
Sit back there while somebody else drives, you should be able to isolate it.
 

·
Registered
Joined
·
197 Posts
Scott, if you find that damn rattle, shoot a picture of what was causing it and send it to me. I've got the same gremlin in my fastback too and have been searching, although not as thoroughly as you. Given that my FB looks just like yours, maybe it just shows up in the vint. burg. models. Good luck and good hunting.
 

·
Registered
Joined
·
2,750 Posts
There's a brace that operates the trap door. If the brace is still there, use a short bungee cord, hooked to the brace then looped back over the trunk hinge mount sheet metal. Make sure its fairly taut. Drive and see if it makes a difference. If this fixes it, figure out something that looks nicer than the bungee.
 

·
Registered
Joined
·
900 Posts
Is that the customer service rep from the Bank of Midlife? Where do I open my account?
 

·
Premium Member
Joined
·
11,703 Posts
Did you take the vents apart? I had a very similar rattle and found that the vents had been installed wrong and some of the clips were broken.

Hey, while we are at it, anybody know where I can get some slides for the qtr vents?

I also found that the chrome trim for the vents were all loose. I used black silly-cone on the back of them to fix those.
 

·
Premium Member
Joined
·
11,703 Posts
I am looking for the entire door assembly. My chrome parts are in pretty good condition, but the clips on the door itself are bent and broken due to having been assembled wrong by the PO.

The PO had put the clips around the frame instead of under it. This resulted in too much pressure, which bent all of the clips and even broke a couple. It also let the doors rattle something terrible /forums/images/icons/frown.gif

The rattle is gone, but the doors need new clips or it will prolly come back in the not-too-distant future.
 
1 - 10 of 10 Posts
Top