Vintage Mustang Forums banner

161 - 180 of 214 Posts

·
Registered
Joined
·
5,627 Posts
Discussion Starter #161
Nice! Even has the provision for a cup holder in the center down low! Good price too!
 

·
Registered
Joined
·
801 Posts
Haven't taken any finished pics yet but here's a 61 F100 I just finished up. AZ truck. Originally a 6 with OD and 4.11 rear. Pretty much a farm truck since new. Now a warm 306 with a 3 speed on the floor (customer preference) , 3.50 rear, 15x10 Cragars rear, 15 x 7 front. Nothing special just a nice old truck. No idea if this will make it. Haven't been able to post for quite awhile. Anyway, yes. I do quite a bit with old trucks.
 

Attachments

·
Registered
Joined
·
801 Posts
Haven't taken any finished pics yet but here's a 61 F100 I just finished up. AZ truck. Originally a 6 with OD and 4.11 rear. Pretty much a farm truck since new. Now a warm 306 with a 3 speed on the floor (customer preference) , 3.50 rear, 15x10 Cragars rear, 15 x 7 front. Nothing special just a nice old truck. No idea if this will make it. Haven't been able to post for quite awhile. Anyway, yes. I do quite a bit with old trucks.
Never mind. I give up...
 

·
Registered
Joined
·
1,757 Posts
Finally undressed the frame of the suspension and painted it today. Got the new brakes and accessories for the rear suspension so we are almost ready to assemble. Bought some nice motor mounts that are made for the CV suspension...should be coming together soon...now...torn between the 351w and the 390 FE ...ugh...
 

Attachments

·
Registered
Joined
·
801 Posts
Question. Do you guys see the pics I (tried) to post? I can't. Also can't see any pics from other posters in this thread. All I see is "attached thumbnails" in bold, no pics. This reply from advanced as I can't reply any other way either.
 

·
Registered
Joined
·
1,704 Posts
Question. Do you guys see the pics I (tried) to post? I can't. Also can't see any pics from other posters in this thread. All I see is "attached thumbnails" in bold, no pics. This reply from advanced as I can't reply any other way either.
my computer does the same thing. every page on this site I get this message at the bottom. I have to click it to see any attached pics

 

·
Registered
Joined
·
2,131 Posts
Question. Do you guys see the pics I (tried) to post? I can't. Also can't see any pics from other posters in this thread. All I see is "attached thumbnails" in bold, no pics. This reply from advanced as I can't reply any other way either.
Yes I can see yours and others pictures.

_____________________________
Never argue with a Moron. They'll just drag you down to their level and beat you with experience.

If the women don't find you handsome, they should at least find you handy.
 

·
Registered
Joined
·
5,627 Posts
Discussion Starter #170
my computer does the same thing. every page on this site I get this message at the bottom. I have to click it to see any attached pics

Same here- have to click the box to load all the 'other' content. Very annoying, and apparently it's from this site according to the IT department.....
 

·
Registered
Joined
·
1,704 Posts

·
Registered
Joined
·
5,627 Posts
Discussion Starter #174
Fingers crossed, the truck finally goes off to paint this weekend! I've been waiting for the call from the painter, first he was trying to finish up a few small jobs, then vacation, then wife's truck broke down, etc... Hoping this isn't a bad sign! I was finishing up a few small details like scratching up the glovebox door, ash tray, and trim for paint when it dawned on me- the column will need painted too. Then I also realized- I probably should have it installed, cut down, and attached to the rack!! LOL! So a call to summit, and 3 days later, I got my care package and fabbed up the steering linkage. I was hoping to clear the engine mount, but it wasn't to be. I made clearance for the shaft with a half moon cutout and it all fits nicely. I had already cut out a section for the headers as they just barely touched, so with 2 notches, I decided to fill in the hole with a dished section to add strength back in. I think it'll work... :wink:lol
 

Attachments

·
Registered
Joined
·
1,704 Posts
been a while since the last post. it rained pretty much every day in august, and September has been brutal with the heat.

since I have no immediate plans to paint the truck, I had a new windshield installed last week. I supplied the gasket, and they charged me $220 for the ( Ford) glass and installation. it took two pro glass guys a little better than 1 1/2 hours to get the stainless trim into the gasket. well worth the money.



 

·
Registered
Joined
·
1,704 Posts
not much getting done still, it's been in the 90's every day here still ! doing little things that don't take long since i'm working on the truck in the driveway. I got the tilt wheel in the other day. next week i'll be making all the brake lines, that'll be fun, lol.


 

·
Registered
Joined
·
1,704 Posts
getting there, little by little. bought a 25 ft roll of brake line and fittings, and some spring wrap. got all the lines made the other day. these were the toughest. i'm no bending master but i'm happy with them. much better than spending $160+ on pre made ones. for the flares I have a rigid 345 flare tool.




 
161 - 180 of 214 Posts
Top