Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,880 Posts
Discussion Starter #1
ive never taken the mach to the track, and looking around the web i get 1/4 times from high 13's up to 16's. Anyone have a similar setup to me and actually tack the car to the track? and has anyone dynoed their mach to see if the Cleveland is only at 300 horse?

Stock M code 351 4v celevland. stock iginition. holley 600cfm carb. 2.25 flowmasters w/h pipe. 3.50 trac lock rear end. 4 speed wide ratio toploader
 

·
Registered
Joined
·
9,809 Posts
You should figure your car will run in the very high 14's, low 15's as it sits. Once you start tuning it and modifying things the times will get quicker.

If you don't want to hit a racetrack, get a G-tech meter and do some runs. They are very accurate and make an excellent reference tool.

BTW: my 71 XR-7, 351C-4V, 4-speed, 3.25's, 4000 lbs runs 14.78 @106. However, I have MSD ignition, headers and a Holley 800, along with a Comp Cams 280 Magnum cam.
 

·
Registered
Joined
·
37 Posts
I made a couple of runs with a different '70 than I have now. It was an M-code, FMX, 3.00 open '70 Mach with A/C. It was bone stock, right down to the manifolds, carb, ditrubuter, etc. I ran back to back runs at 15.0 at about 90 mph. Your car with the 3.50 gears and 4 speed should be a little faster if your driving skills are up to it.
 

·
Registered
Joined
·
191 Posts
When you do go to the track, don't worry about cutting a good light. It will make no difference in your time. The
clock does not start running until your front tire moves. Work on your launch and play with different tire pressures,
launch rpms, etc.
 

·
Registered
Joined
·
579 Posts
BTW: my 71 XR-7, 351C-4V, 4-speed, 3.25's, 4000 lbs runs 14.78 @106. However, I have MSD ignition, headers and a Holley 800, along with a Comp Cams 280 Magnum cam.
Sounds like you need some sticky tires to get that 60' down...that trap speed is good for low 13's.
 

·
Registered
Joined
·
910 Posts
Well I have a 69 which is pretty close. I run a 351C 2v in it and on stock tires, 3.50 trac loc and a C4 auto, I ran a 13.44 at 100 mph. With a 1.92 0-60' time. I also have a 2700 stall.
It was hot that day, so I think I can get closer to 12's......Maybe. ::
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #7
and your motor is totally stock? holy moley
 
1 - 7 of 7 Posts
Top