Vintage Mustang Forums banner

1 - 20 of 81 Posts

·
Banned
Joined
·
2,711 Posts
Discussion Starter #1
Has anyone else been having issues logging in, their computer freezing or just running slowly - like dial up internet slow? It's like this is the only site that gives me issues, don't even get me started on the mobile site
 

·
Registered
Joined
·
566 Posts
Its runs a little slow at times, probably because its dynamic and gets a fair amount of traffic. Not sure if they use shared hosting but if they do they may have a busy neighbor site next door as well slowing things down.
 

·
Registered
Joined
·
173 Posts
Yes, it has been slow over the last few days. Try typing a reply to a post and there is a delay between what I type and what shows on the screen. Same issue when logging in.
 

·
Registered
Joined
·
4,444 Posts
I use Chrome and it has been fishy for me lately as well. Not a slow or old machine.
I think some of my problems is from often keeping multiple windows open but it has been worse of the last month or so.
I suspect a new ad platform being implemented, new to this forum at least, and Im afraid it is straining the camels back.
I noticed a few freezes and time-outs coming about the last month It looks like a recent addition here is video commercials wanting to load or the NSA is on to me again and clocking my key strokes.
Will check back for solutions.
 

·
Banned
Joined
·
2,711 Posts
Discussion Starter #10
Yes, it has been slow over the last few days. Try typing a reply to a post and there is a delay between what I type and what shows on the screen. Same issue when logging in.
I've really been having that issue lately. When typing a response it works fine sometimes but the past couple days I've really noticed that it will have a lag anywhere from 3-10 seconds and it's definitely frustrating the crap out of me. And now just last night and today I noticed that you'll be typing a response and then it jumps to the bottom of the screen while you're still typing and then takes your cursor out of the response area. It's done it 5 times for me now just replying to this 4 sentence post lol
 

·
Registered
Joined
·
150 Posts
This site has had slow page loading since I got here but there's another site that I go to that also loads slowly where every place else loads quickly. I use Firefox.

On IE the pages load a bit faster but scrolling is jumpy.

I have sporadic typing hesitation everywhere, not restricted to websites so I think that is my problem, not the site's problem.

No matter what you do. No matter where you do it.

"It's always something."
Gilda Radner
 

·
Registered
Joined
·
131 Posts
If I use Tapatalk, no trouble, otherwise the typing response is delayed when using Chrome. It happens intermittently.


Sent from my iPad using Tapatalk
 

·
Administrator
Joined
·
1,133 Posts
Has anyone else been having issues logging in, their computer freezing or just running slowly - like dial up internet slow? It's like this is the only site that gives me issues, don't even get me started on the mobile site
Hey there,

When you come across these issues, what device and browser are you using?
Can you try another browser and let me know if that clears things up at all?


Richard.
 

·
Banned
Joined
·
2,711 Posts
Discussion Starter #14
Hey there,

When you come across these issues, what device and browser are you using?
Can you try another browser and let me know if that clears things up at all?


Richard.
Safari on my MacBook pro. I'm almost getting to the point to where I don't want to use the site anymore because it's running so slow, freezing, jumping all over the place and so on. Just now I posted in the general forums and it took me over 15 minutes to type up a reply. I'll download Mozilla Firefox and see if that's any better.
 

·
Registered
Joined
·
1,112 Posts
There was another thread on this I posted in last week.

Using google chrome it's almost impossible to post to a thread if you let it sit idle chrome gives you a memory full error after around 5 mins.

I tried I.E. same results without memory error.

Microsoft Edge kinda flaky.

Trying to post I can get 3-5 words ahead of the cursor.

By setting VMF to classic mode it loads, runs & edits fine with chrome & I.E.

Hope that helps a bit.
 

·
Registered
Joined
·
570 Posts
I use Chrome and the site is slow. It hesitates when typing responses and when changing topics.
When I back arrow to previous page it regularly jumps 2 or 3 pages back.
Chrome has a feature showing how many trackers are on the site. This site currently has 58 tracking systems on it. This could be part of the issue.
I don't use other browsers so I can't comment there.
 

·
Banned
Joined
·
2,711 Posts
Discussion Starter #17
I just find it odd that I can watch youtube videos and be on that site with millions of viewers on it at any one time and with dozens of videos on a single page and not have the issues that I have on here. I guess I'll try another internet program.
 

·
Registered
Joined
·
1,112 Posts
I just added an extension for chrome called disconnect from the google store. Chrome now runs like it does on most other sites now hesitation or lag.

TOO many tracker & add plug ins on this even Mcafee pops up a screen saying malicious content has been block.

First time I've been able to type without a hesitation in weeks.
 

·
Registered
Joined
·
150 Posts
I just switched to classic view without signatures. Pages load a little faster in Firefox and, ironically, a lot faster in IE 11.
 
1 - 20 of 81 Posts
Top