Vintage Mustang Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4,638 Posts
Discussion Starter #1
Okay first thing... What kind of screws or bolts are holding in the backup lamp housing? Mine has some stupid bolts with a hex head in there right now. They're too big and won't let my new thick lens fit right. I'm going to try and get the lights working this weekend too and stupid me forgot my electrical diagram at home. Any help there would also be appriciated. Any suggestions on how to test a Neutral Safety Switch to see if it's the problem? I've waited a long time to work on my car so I'm excited. Please help! I'll give you the address if you can make it to So. Illinois this weekend. Happy Easter!

See my 69 convertible and the VMF parking lot at: http://www.geocities.com/Bishir1/FrontPage.html
http://www.jps.net/binay/webdocs/frontside_sig01.JPG
 

·
Registered
Joined
·
3,486 Posts
If you are refering to what holds the B/U light housing to the rear valance, they are held on by nuts on the two studs that should be protruding from the back of the housing.

68 GT500
68 1/2 CJ Coupe

MCA# 18519
 

·
Registered
Joined
·
4,638 Posts
Discussion Starter #3
Yeh that's what I was talking about. I'll have to look again, but each housing has two bolts kinda jammed into two holes at the 3 and 9 o'clock positions. I really think my P.O. was a serious dumbass.

See my 69 convertible and the VMF parking lot at: http://www.geocities.com/Bishir1/FrontPage.html
http://www.jps.net/binay/webdocs/frontside_sig01.JPG
 
1 - 3 of 3 Posts
Top