Vintage Mustang Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,512 Posts
Discussion Starter · #1 ·
Well I thing I Might have solved my 1st gear start up shudder/chatter. Had a real bad start up shudder that developed after a few miles of Stop and go Traffic during the woodward cruise. Got so bad I could not start out in first gear.
Thought my Z bar went out of adjustment. Noticed it was not perpendicular to block. (see post Below). Now I notice some seperation in the DS Motor mount.
How can I tell if the motor mount is actually broken.
How do I change them without pulling motor
What is a good brand of mounts so this does not happen again.
 

·
Registered
Joined
·
522 Posts
All I did to change the mounts on my car (66) was jack up one side of the motor at a time just a little ways, wiggle the old mount out, the new one in, and bolt it back down and do the other side. I believe there is some company called Muscle car mounts or something to that effect that are supposed to be really strong, but I also think those might be solid mounts, but maybe someone else knows for sure. I just chained mine so that the engine wouldn't go through the hood if the mount ever broke.

Dave
 

·
Registered
Joined
·
1,356 Posts
Careful!!! True story...If the motor mount breaks, several nasty thing can happen.
My 68 broke a mount and the engine heeled over far enough to peg the throttle
AND drop the z-bar off its mounts. Luckily, my tranny had blown up and all I had was 2nd gear.
so I shot forwards about 20 feet and it died. I was only 17 at the time and drove the car like this for 4 days until I stuck a 2x4 to hold the engine down. Young and stupid...yes i was!
Bruce (TX)
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top