Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part MAY's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
971 Posts
Discussion Starter · #1 ·
I'm reinstalling the shifter linkage with new seals and want to make sure that that I have everything aligned right. As I was tightening the 7/8" nut inside the transmission case it popped out of park and I'm not sure if I have the attached fork in the correct location. Is there anything else that I need to look for? The 4th and 5th picture show the 7/8" nut tightened.
 

Attachments

·
Registered
Joined
·
971 Posts
Discussion Starter · #2 ·
Somebody must have experience with this?
 

·
Registered
Joined
·
2,676 Posts
It’s hard to tell from photos. Can you run it through all detents using shifter, now that you have it tightened?
 

·
Registered
Joined
·
971 Posts
Discussion Starter · #4 ·
It’s hard to tell from photos. Can you run it through all detents using shifter, now that you have it tightened?
Are you talking running it through the detents without the valve body in place?
 

·
Registered
Joined
·
2,676 Posts
See if this helps. Fast forward almost to the end.

 

·
Registered
Joined
·
2,676 Posts
No, the valve body needs to be on to be sure it is engaged and making correct travel.
 

·
Registered
Joined
·
2,676 Posts
Bolt valve body on, making sure to engage shifter arm and the kick down in the proper location. Then move external shifter arm through all positions to see if it is right.
 

·
Registered
Joined
·
971 Posts
Discussion Starter · #8 ·
Thanks for that info, I'll do that tomorrow. I had a trip accident this afternoon so I'm taking it easy right now.
 
1 - 8 of 8 Posts
Top