Vintage Mustang Forums banner

1 - 9 of 9 Posts

·
Banned
Joined
·
4,577 Posts
Discussion Starter #1
I have had a couple of folks tell me they can't see any description or photo on one of my auctions going on. item # 1853915669

I have viewed it with IE5.5 and Netscape 6.0, and haven't had any problems? Maybe it's one of those people who owns a MAC! /forums/images/icons/wink.gif Anyway he hasn't got back to me with what browser he is using, so if you are using a different browser than the one's I have or can't view the description area or photo to this auction, can you please let me know and which browser your using.

I use Seller's Assistant Pro, so all of the templates are premade by the software, meaning I would need to contact them if there is a bug with certain browsers.

Thanks,
Doug
 

·
Registered
Joined
·
14,601 Posts
Netscape 4.7 on the mac and PC is whacked,...IE on my mac and PC checks out fine. Netscape 6.1 on my PC work though!
 

·
Registered
Joined
·
146 Posts
Brian,

On an unrelated note, what color is you car? Is that Silver Smoke Gray? I had a '66 GT Fastback in high school that looked very similar in color to that. I am trying to find a paint code for it so I can paint my '65 the same color.

Thanks,
Ted
 

·
Registered
Joined
·
14,601 Posts
Thanks what I've been told...cheap paint on it right now, that pic is does look pretty good though. I have my doubts that it's a correct '65 color...seems to have some blue in it when the light is right
 

·
Registered
Joined
·
146 Posts
I had flashbacks when I saw the picture. The only difference was mine had some primer patches on it, and the vents behind the doors were painted black. Same wheels etc....

Thanks,
Ted.
 

·
Registered
Joined
·
6,070 Posts
Nada zip..it doesn't work with Netscape 6.0 on a MAC
 
1 - 9 of 9 Posts
Top