Vintage Mustang Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,638 Posts
Discussion Starter #1
Hello, just managed to get my car fired up after a lengthy rebuild,67 mustang 4 speed toploader centrforce 2 clutch,hurst shifter.My problem is i cant put it in gear when the engine runs.I have adjusted the linkage to take up slack.Any ideas ? all the clutch stuff is new.Thanks javed
 

·
Registered
Joined
·
21,085 Posts
I've had the clutch plate freeze to the flywheel after sitting for extended times on past cars with the same problem as you stated. I shut the engine off, put it in gear, depressed the clutch pedal and then hit the key to start it. That broke it loose and everything was fine. Also keep the parking brake on!
 

·
Registered
Joined
·
3,894 Posts
I've done similar....

Once... I put the clutch disc on backwards which caused it to rub the flywheel just enough that I couldn't get the car in gear.

Another time...., the clutch disc mas mis-machined and didn't slide freely along the splines on the front of the input shaft. I put it on anyway figuring it was just a manufacturing burr and would free itself up... WRONG! Getting another clutch disc solved that one..

(Good luck... sure sounds like the toploader is coming out again) :(
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #4
I hope not to take out the toploader again ,ive got all new stuff in there from cetreforce.regards javed
 

·
Registered
Joined
·
2,773 Posts
As Huskinhano indicated, your disc could be frozen to the flywheel from sitting a while. With the engine off, put it in gear with the clutch down. Turn the key to start. Does the car move? If so, there are a variety of ways to free it up without having to pull the trans. Try to get the car started with either the rear axle on jackstands or the car pointed to the street. A couple of jabs on the gas with the clutch down should do it.
 

·
Registered
Joined
·
3,570 Posts
When you installed the rods...were they in the Neutral?
Can you shift the tranny without the engine running?
If not the tabs are out of sync.
Also did you use the neutral pin to set up the shifting rods?
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #9
I did set the hurst unit as the instructions said using a pin thru neutral slot in tabs,yes it does go in all gears when motor is not running.regards javed
 

·
Registered
Joined
·
3,570 Posts
Ok. so the rods are setup correctly.
If the flywheel,pressure plate and clutch are set up correctly...IE..The clutch pedal does depress..clutch plate installed properly (pressure coils on clutch facing toward the rear of the car)
The only thing else possible is that you have a gear selected. Jack up the rear or put it on a lift. Put the tranny in neutral. You more than likely cannot spin the wheels by hand.
Look at your shifter tabs at the transmission. You might have the tranny in reverse.
While you have the car lifted. Remove the reverse tab. Click the threaded selector with a 1/2 wrench from its present position to the other. Now try to turn the driveshaft or wheels by hand. You may have to turn a tab upside down to make it work.
My last toploader build was a goof. I put the reverse pointing up...when it needed to be pointed down.
 

·
Registered
Joined
·
2,773 Posts
You're right, Bob, I can't disagree. I've always had to move the car to point to a 'safe' position, should something go wrong, albeit, its been a Lotus, which is much easier to push around.

Javed, are you sure the clutch mechanisms are moving enough to depress the pressure plate fingers enough to disengage the disc?
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #12
I have been under the car and adjusted the mechanism enough so if i push the clutch fork by hand i can hear the bearing touch the pressure plate.regards javed
 

·
Premium Member
Joined
·
829 Posts
Is it a big shaft or small shaft trans? I've seen some problems with incorrect pressure plates sold. Small block pressure plate fingers are too long and will not clear the input retainer which the throw bearing slides on.
This of course will not allow it to release the clutch properly. Just a thought.
If it's not that I would have to say that since your clutch parts are all new, the problem might be burred splines on the new clutch plate or maybe cosmolene.
I've seen that. Definitely sounds like a clutch release problem to me. Could be a clutch fork issue.
Might also be twisted splines on the toploader input shaft. Would be interested to know what you find.
[email protected]
[email protected]
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #14
hello mark its a small shaft trans with a centreforce 2 clutch assy fitted by previous owner as well as a new fork.i put the car on stands then selected 2nd gear and cranked up the motor and got power to rear wheels.Still cant select gear when motor is running.Can insufficent gearbox lubricant cause this?.regards javed
 

·
Premium Member
Joined
·
829 Posts
I don't think the trans being a little low on gear lube would cause the problem Javed. Try this if you still have the car up in the air.
Put the trans in neutral and try turning the rear wheels by hand. Is there much resistance, are the wheels hard to turn?
[email protected]
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #16
I can turn the wheels by hand ,also the car will roll in neutral so there isnt much resistance at wheels.Im thinking pressure plate is in the engeaged position.regards javed
 

·
Premium Member
Joined
·
829 Posts
Sorry it took me so long to get back to you Javed I've been swamped with work and kids basketball games.
The way I see it your problem can't be anything besides a clutch release issue. There's just not anything inside the trans that would cause it to the extent your experiencing.
Let me know what you find out.

[email protected]
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter #18
hello mark took the box out today it turned out to a combination of clutch fork and where it seats on the scattershield it would keep slippin of the bellhousing and would come loose at one the the clips on the bearing.So im puttin an auto in for time being.Then i will press ahead and get a T5 conversion done and keep the toploader for my 70 boss as a spare.Regards javed
 
1 - 19 of 19 Posts
Top