Vintage Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,560 Posts
Discussion Starter #1
i use cox-internet.com isp at home and get an error message when i try to post from there. i can read posts, and reply to messages, but i have to send posts or replies to posts from my computer at work. does anyone else have this problem?
 

·
Registered
Joined
·
304 Posts
I don't think it's possible for Cox to block your posting just the VMF IP address which you seem to be accessing just fine. Sounds more like a problem with your computer. You might want to check your browser security settings and make sure that you can accept cookies.
 

·
Registered
Joined
·
657 Posts
My guess is you are hitting their firewall. I have the same problem at home with mine. Since it is my software I just temporarily turn off the firewall for posts. Messages are not affected. You will have to contact your isp for instructions.
 

·
Premium Member
Joined
·
3,428 Posts
I use cox internet with no problems from home.
 

·
Registered
Joined
·
4,560 Posts
Discussion Starter #5
i have a norton security program that i believe has a firewall on my side, since i have a cable modem and it stays on all the time. is this what you're suggesting is causing the problem? i'm also going to check the cookies setting in my browser configuration. thanks for the suggestions.
 

·
Registered
Joined
·
657 Posts
Exactly. When you are ready to send your post go to the blue globe in the lower right corner and right click on it. A menu will pop up and will have "disable" as an option. Click disable then click submit on your post. Give it a second, then go back to your menuy and click "enable". You do not have to wait for the post to completely send. Occasionally mine won't release on the first one and I have to do it twice. It is usaully fine after that.
 

·
Registered
Joined
·
657 Posts
No problem. Glad I could.
 

·
Registered
Joined
·
657 Posts
Why no picture??
 
1 - 9 of 9 Posts
Top