Vintage Mustang Forums banner
1 - 6 of 6 Posts

·
Banned
Joined
·
4,577 Posts
Discussion Starter · #1 ·
Hey all,

I'm trying to add a background to an ehay auction, and on my computer prior to listing the auction it looked just fine, but once I listed the auction, the background is nowhere to be seen?

This is what I added to the html, did I miss something or incorrectly add the code

<body bgcolor="#0066FF" link="#FF9900" vlink="blue" background="http://dougsworld.freewebspace.com/Mustang1.gif">

Thanks!
 

·
Registered
Joined
·
2,176 Posts
Try this, just a guess

<body bgcolor="#0066FF" link="#FF9900" vlink="blue"
background="http://www.dougsworld.freewebspace.com/Mustang1.gif">
 

·
Banned
Joined
·
4,577 Posts
Discussion Starter · #3 ·
Thanks, but I already tried that, and had no luck! Probably has something to do with ehay or the Seller's Assistant that I use.
 

·
Registered
Joined
·
539 Posts
I have never used e*bay to sell anything but is it possible you can only change the background within a table?
 

·
Incorporated Sell Out
Joined
·
17,130 Posts
I replied to your newer post as well.

You can't use a body backgroud call at auction because it builds the page dynamically adding your content in the middle. As you have already figured out (because I read your code for the 68 vert) putting all your content in <table> allows you to use the table background property and attain the desired affect.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top