Vintage Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
I'm recentely fried my wires going from the voltage regulator to the alternator on my 66' 200 cid. I've replaced them all except for one mystery wire. This wire was mounted to the volatage regulator by the top bolt holding the regulator in place and im pretty sure it ran to the alternator(I can't tell because all the wires connected to the alternator were completely fried off). I assumed that this wire was the stater wire and hooked it up to the stater connection on the alternator. But when I hooked the battery up the wire was completely fried along with the new alternator. Now I'm confused as to where this wire goes. I thought it was the stater but I looked at the voltage regulator and the outlet marked "s" doesn't run to the alternator but off somewhere around the headlights. Can you identify the mystery wire?
 

·
Gone but never forgetten
Joined
·
25,239 Posts
The wire from the "S" post of the voltage regulator goes to the ignition switch (wire 904 - Green/Red).

The wire being held by the top bolt of the alternator goes to the alternator ground post (wire 26 - Black/Red).

If you hook that wire to the stator, yup, instant short to ground and you'll cook the wire and the alternator real quick.

Only on the '65's with the idiot light does the "S" post of the VR go to the stator post on the alternator.
 

·
Registered
Joined
·
2,523 Posts
Maybe this will help:

http://members1.chello.nl/h.omvlee/GENERATOR.jpg

Slade
 
1 - 6 of 6 Posts
Top