Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4,516 Posts
Discussion Starter #1
Working on the wiring for my Contour fans, I know they are rated at about 30 amps, and have seen tests where they show around 103 amps on initial start up. What size fuse should I use for these fans. I plan on using separate fuses, one for each fan. I'm also using an AutoCoolGuy controller. TIA, John
 

·
Just some guy
Joined
·
20,224 Posts
No doubt the exact size could be looked up somewhere but I would use a 40 amp. Such fuses generally can cope with the momentary high draw of startup so you fuse for actual run pull. Plus a little.
 

·
Registered
Joined
·
4,516 Posts
Discussion Starter #3
Thanks! I can get 40A slow blow mega fuses on Amazon.
 

·
Registered
Joined
·
822 Posts
Working on the wiring for my Contour fans, I know they are rated at about 30 amps, and have seen tests where they show around 103 amps on initial start up. What size fuse should I use for these fans. I plan on using separate fuses, one for each fan. I'm also using an AutoCoolGuy controller. TIA, John
[/QU

SHOP MAUNUAL shows a 60A fuse and 2 relays .
747557
 

·
Hi, how ya doin
Joined
·
2,060 Posts

·
Registered
Joined
·
4,516 Posts
Discussion Starter #7
Would a re-settable breaker be a better option? Just in case you're stranded without a fuse?
I thought about using a breaker, but most CB's are sensitive to heat and their rating can degrade if subjected to excess heat.
 

·
Registered
Joined
·
1,172 Posts
I'm running a 30 amp fuse for each fan going to a single ground based controller. Been running that way for 2 years with no issues.

-Shannon
 

·
Registered
Joined
·
795 Posts
If you're running an autocoolguy controller, I dont think you'll have to worry so much about the spikes st startups. Unless I'm wrong, dosen't the ACG controllers have soft start to avoid that? I run a flex a lite PWM controller and havent had any issues with mine running both fans other than my ground going bad one day and trying my controller.
 

·
Registered
Joined
·
1,172 Posts
I missed the part about the autocoolguy controller. That's what I have. Bdub4u, your're right, that controller has a soft start that's why I'm running only 30 amp fuses.

-Shannon
 
1 - 10 of 10 Posts
Top