Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part MAY's Ride of the Month Challenge!

1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
now i worried about the white smoke in my exhast and no coolant in the oil.i use to get oil consumtion but i got a new pcv valve and changed the oil so i cant tell yet,i have a little leak in the cooler in the radiator but thats got nothing to do with it.LOL the modulator valve is working and not leaking.im not sure about the head gasket but im getting a 21hg vaccum at idle no oil leaks,ohh yah and i might have unproperly installed the intake but my no leaks and looks good used fel pro printo seal gaskets.IM GOING TO PULL MY HAIR OUT help!!!!
 
G

·
Discussion Starter · #2 ·
gee i don't know what to tell you it might be the intake gasket like you said. do you have aftermarket valve covers? some of those don't have oil baffles and can cause problems. if the smoke is really white it indicates water so i might have the cooling system pressure checked. the old intake gaskets are a concern but like you said you have good vacuum. did you check the vacuum at the carb or at the manifold?
 
G

·
Discussion Starter · #3 ·
As said before, white smoke is coolant, you sure it's white and not grey? You can loose a head
gasket where you get coolant into a cylinder and nothing show in the oil. Coolant level dropping any?
Quick test is head to napa and get one of thoses little kits, tests for exhaust gas in the coolant. Also
you might see it on a compression test.
 
1 - 3 of 3 Posts
Top