Vintage Mustang Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
757 Posts
Discussion Starter #1
My car had everything removed from the engine bay related to the windshield wiper. I still have the motor and the arms etc for the dash/cowl. How do I determine how many speed it is so I can order the correct motor for the washer bag?

Thanks!
 

·
Registered
Joined
·
2,486 Posts
My car had everything removed from the engine bay related to the windshield wiper. I still have the motor and the arms etc for the dash/cowl. How do I determine how many speed it is so I can order the correct motor for the washer bag?

Thanks!
I would count the different settings available on your wiper switch
 

·
Registered
Joined
·
757 Posts
Discussion Starter #4
dumb question but what am i looking for? im assuming if i turn it sideways it will determine wiper blade speed, but how do i determine washer speed?
 

·
Registered
Joined
·
757 Posts
Discussion Starter #6
oh so I have to buy the 1 or 2 speed washer pump according to how many speed my wipers go?
 

·
Registered
Joined
·
810 Posts
There were actually two different pumps available. Do you have the under hood harness for the pump? If so,does it have one wire or two? The two wire one by the way was two wires fused next to each other.If you don't have the underhood harness, you can look at where the wires come through the firewall.Do you know how many speeds your actual wiper motor is?
 

·
Registered
Joined
·
757 Posts
Discussion Starter #8
I have the factory wiring and I remember its either 1 or 2 wires. Its in a big ol' clump of junk since it was fairly trashed. What color were the factory wires?

Will check out in the workshop to see my wiper switch and how many choices it had
 

·
Registered
Joined
·
757 Posts
Discussion Starter #9
Okay guys I have one long black wire running from the wiper switch to where it would be in the engine bay. I also have one speed choice. The switch only clicks left or right.

Can I get confirmation this is in fact a 1 speed pump?
 

·
Registered
Joined
·
1,526 Posts
Okay guys I have one long black wire running from the wiper switch to where it would be in the engine bay. I also have one speed choice. The switch only clicks left or right.

Can I get confirmation this is in fact a 1 speed pump?
it is a one speed wiper not a one speed pump.
 

·
Registered
Joined
·
1,526 Posts
you need the 1st one. their catalog description is misleading. it implies the washers have multiple speeds when in fact it is the wipers.
 

·
Registered
Joined
·
2,617 Posts
The end of my black wire has a female spade connector. Looks like the first one has a male spade connector.
That tells you right there that you need the 65/early 66 style pump, the 3 hole type.
 

·
Registered
Joined
·
757 Posts
Discussion Starter #14
Right I mean a pump pumps water onto you're windshield, and the wipers can have different speeds. 10 4

Appreciate it guys! Surprisingly this was one of the few wiring pig tails still not spliced and in good shape.

Should be kinda cool having a windshield washer now, although it wont get much use.
 
1 - 14 of 14 Posts
Top