Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
583 Posts
Discussion Starter #1
Ok guys i have had this problem with my electrical system. the first question i have should be easily answered by you guys. what is the order of wires on the power side of the solinoid if i have 2 guages that also use that side which are my tach and voltmeter is it. power,yellow black,black,gauges?

I have 2 main problems first is that i can get mabye 1 start of a battery before i jump it when i am inside the car i crank it and it does it the first time but when i try to crank it a second time after warm up it just goes ehhhhhhhhhhhhhhhhhhhhhhhhhhh but very low sound almost like voltage arching (guessing low amps) but i look at my voltmeter and my voltage flatlines from 12v before crank to 8vs or lower (because that is the lowest my voltmeter goes) but if i jump it it will start barlly.

second problem is the charging system it probubly refrains to the wiring of the solinoid. but the charging system is accualy so bad that it will start off at 12.5 volts after jump but after 10 minutes of driving it around the block for about 10 minutes the voltage is as low as 8 volts then when i hit the breaks it turns on the break lights but steals the voltage from my coil so then the engine starts missing then dies because their is no spark.

I am really good at these electrical problems but i wanted to see if i can bounce some things off you guys and possibly get some feedback.
 

·
Registered
Joined
·
583 Posts
Discussion Starter #2
i so far have replaced the battery about a month ago. and just replaced the terminals 2 days ago. so thanks guys for you contribution and hopefully i can get it running correctly.
 

·
Registered
Joined
·
520 Posts
If your battery is dropping after driving, your alternator is not charging. The fact that your car is stalling when the brake lights come on is indicating that you are running the entire electrical system off the battery and not the alternator. We need to figure out why this is happening. Did you not post other threads on this topic. Did you follow the advice given therein? Have you bought a shop manual/wiring diagram? Have you made sure that the alternator output wire is on the same side of the solenoid as the battery (+) lead and that the starter cable is on the opposite side? Have you bought a voltmeter so you can see the voltage at the battery when the car is running. Anything under 13 and you are not charging.

Also you should not have your gauges running directly off of your battery. You will put an excessive draw on the battery that way when the car is not running and prematurely kill your battery. They should be wired to a switched power supply somewhere or through a relay off of the battery that is turned on by a switched source.

In addition, it is not unlikely that you have toasted another battery if you have been driving around and killing it due to your charging system not working properly. You are only able to start it once and while jumping because it is never charging.

Jafo
 

·
Registered
Joined
·
583 Posts
Discussion Starter #4
everything is on the + side of the solinoid but what i am trying to get at here with this question first is what is the order of wires that go to the left side of the solinoid???????????????
 
1 - 4 of 4 Posts
Top