Vintage Mustang Forums banner

Electronic Ignition

792 Views 3 Replies 3 Participants Last post by  wizbos
G
I have a '66 Mustang with a 200 six cylinder. I have a slight driveability problem with it I can't seem to remedy. It has a small hesitation or almost miss at mild excelleration. It idles a little bit rough sometimes too. I have replaced all the vacuum lines and checked for the obvious problems. I recently replaced the carburator with a rebuilt from a flea market, but have since bought a new one I will be trying here soon. I also replaced the distibutor recently with a new one because the problem really seems like ignition to me. I was thinking about trying an electronic ignition conversion to see if it would help. Has anyone had any experience with this sort of problem and been able to fix it with the electronic ignition? I guess it really couldn't hurt to at least try it at this point. Maybe I'll get lucky and the new carb will fix it, but I really don't feel the problem is in carburation. Any other suggestions would be appreciated. Cruising weather is almost here, and I can't have my Stang running bad!
1 - 1 of 1 Posts

· Premium Member
Joined
·
3,358 Posts
On my 66 6 cyl, I had the same problem you are talking about, I had replaced the coil with a repro yellow top coil, someone on this forum had talked about the coils polarity being reversed and causing this problem. Took it to autozone, found out mine was also reversed. Replaced (non yellow top) cured problem. Autozone or some of the other shops should probably check it for you no charge. Just a thought.

1966 Red Conv (200)
1966 White Pony Int.(289)A Code
1966 Coupe (289) C Code
MCA 36048
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top