Vintage Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,085 Posts
Discussion Starter #1
How is it possible that my engine still shakes a bit when it idles ? There is no difference whether it's running on gas or LPG so it isn't the carb.
Pertronix ignitor on 12V, new ignition wires, changed coil, new timing gearset, checked for vacuum leaks, no compression leaks, engine pulls strong and there is not a hot cam in it !!
(The engine runs worse when the air cleanerlid is of the carb, but I think that's the way it should be (isn't?))


Erwin, The Netherlands,

Visit my homepage at : http://home.hccnet.nl/e.pilage/index.htm
http://home.hccnet.nl/e.pilage/images/Pley4TN.jpg
 

·
Registered
Joined
·
4,082 Posts
When the engine shakes is it miss firing or just shaking? No engine is going to run perfectly smooth. Does the shake go away after you press the gas a bit. If it's idling too low it might shake.

66 Coupe, 302, Auto, 3.25 gears. [color:red]Candyapple Red</font color=red> with White Pearl Stripes. Cragars.
http://web.infoave.net/~ronniek
 

·
Registered
Joined
·
10,587 Posts
Hi Erwin,
Getting a smooth idle is like getting to the pointy end of a pin...there are a number of things that, when adjusted, affect the relationship with each other either positively or negatively...

Question...does your car use a PCV system? If so, could you explain how everything is hooked up...

At what point does the engine smooth out?

Could you explain the type of LP conversion carb you are using?

Is anything hooked to that air cleaner lid?

Where does the vacuum advance hose hook up on your setup?

What initial (idle) ignition timing setting are you using? This should be checked with the vacuum advance (if any) disconnected.

Get back to us with some more info...

Pat
http://albums.photopoint.com/j/View?u=1570936&a=11937754&p=42910787.jpg
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #4
Pat,

Thanks for the quick reply......it's still night up there isn't ?

The system has a PCV hooked up, just as Ford intended to be back in 66. When I take of the oil filler cap I feel air sucked into the valve cover....so PCV works.

Take a look at my website for the LPG conversion.

There is nothing hooked to the air cleaner lid.

Vacuum advance is hooked up from the base of the 2100 carb and works fine.

Initial timing is 10 degrees BTDC.


Erwin, The Netherlands,

Visit my homepage at : http://home.hccnet.nl/e.pilage/index.htm
http://home.hccnet.nl/e.pilage/images/Pley4TN.jpg
 
G

·
Guest
Joined
·
0 Posts
Erwin-
Couldnt get your web page to work. Idunno if its my set up or what. I'm using Microsoft internet Exploder version 4.0


Mike
The more I learn, the more I realize how little I know.
 

·
Registered
Joined
·
10,587 Posts
Hi Erwin....I think I know why the other poster had problems with your home page URL...the actual link isn't the same as the text of the URL and takes us to some place called link.com...

I'll take a look at your combo in detail and see if anything pops up...

Could you tell me at what rpm and approximate throttle opening (in degrees maybe) the engine smoothes out?

Today's a work day but I should have some time tonight....

Pat
http://albums.photopoint.com/j/View?u=1570936&a=11937754&p=42910787.jpg
 

·
Registered
Joined
·
1,085 Posts
Discussion Starter #7
Well, at least I fixed one thing today : the link in all my new posts should work !
It was a nice day today so I told my boss to go )^%& himself and spent some time getting my engine still !!
I checked lifter preload today and again all the vacuum connections, fixed a bad earth connection of the Pertronix but it keeps on shaking.......
To answer your questions Pat, I think at arround 1000 rpm the engine smooths out more or less. The throttle opens just a few degrees at that point. It's a standard 2V 2100 autolite carb.
I again noticed that the engine runs much worse at iddle when the air cleaner lid is off the carb. I still can't figure out what causes that. Has that something to do with the fuel / air ratio sucked into the carb ?


Erwin, The Netherlands,

Visit my homepage at : http://home.hccnet.nl/e.pilage/index.htm
http://home.hccnet.nl/e.pilage/images/Pley4TN.jpg
 

·
Registered
Joined
·
10,587 Posts
Erwin,
It sounds to me like the engine is running a bit lean at idle....taking the lid off the air cleaner makes it a slight bit leaner and may account for the worsening idle when it's off...

The fact that the engine smoothes out at 1000rpm or so also points in the direction of a lean idle...as the intermediate circuit and main venturis take over, the air/fuel ratio comes to standard and the engine smoothes out...

I do know of some guys here who have had rough idles after installing a Pertronix unit...if this is what happened to you, try posting that specific query and see what comes back...

I've never run a dual-fuel carb so I am a bit ignorant as the nuances of such a system...maybe there is something having to do with the installation which I am overlooking....

Guess we'll keep trying, yes? *G*

Isn't it amazing how a nice spring day energizes one?...

Pat
http://albums.photopoint.com/j/View?u=1570936&a=11937754&p=42910787.jpg
 
1 - 8 of 8 Posts
Top