Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part August's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Joined
·
1,037 Posts
Discussion Starter · #1 ·
OK, I'm getting ready to put the rest of my gauges in and am just looking for verification that my wiring plan will work. Hehe, I'll list them to make it easier to read:

Tach-For this one, I have 12V switched to one terminal, and the other terminal goes to the ballist resistor then to the + coil terminal.

Temp Gauge-For this one, one terminal is going to a post on the fuel gauge, to get the 5V (or whatever the voltage is), and the other wire is going to be running to the sending unit.

Oil Gauge-Same as temp gauge...

Ammeter-I have no idea, I'm gonna wire it up like the schematic in my shop manual shows.

OK, I'm just hoping someone can verify this work, or be able to tell me why it won't... Thanks!!!

-Jason

'72 Mach 1 || '90 Talon TSi AWD
http://nosaj122081.tripod.com/parade3.jpg
"Thats not a leak, my car's marking its territory!"
"If you've done it, it ain't braggin'." -Roy Rogers
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter · #3 ·
It is a stock current sensing tach... I though it did have to connect inline w/ the resistance wire?

-Jason

'72 Mach 1 || '90 Talon TSi AWD
http://nosaj122081.tripod.com/parade3.jpg
"Thats not a leak, my car's marking its territory!"
"If you've done it, it ain't braggin'." -Roy Rogers
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top