Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6,495 Posts
Discussion Starter #1
Okay, I went back to stupidzone...errhhh I mean autozone and showed the u-joint I pressed back out that was too small or something http://forums.vintage-mustang.com/forums/showflat.php?Cat=&Board=forum&Number=788013&page=1&view=collapsed&sb=5&o=31&fpart=1

So the little lady there proceeded to argue with me so I just said return my money please, okay no problem. I went down the road to an O'Reiley's that had opened awhile back and the guys there seemed to know their stuff, even had "real" books to look in for the correct #'s. Oh, yeah! So I left with the correct part and went home and pressed it in and put the ds back on and no more play...yeah, time for some fun! I will check it out tomorrow and see if that eliminates all the vibration once and for all! I did receive and put the new bushing in the tranny tailshaft and made sure the spring did not come off the back of the new seal this time :eek: Everything seems good and tight for once...keeping fingers crossed! :D Swmbo actually wants to take the 66stang to a car show after church and lunch out on Sun. so I am kinda pleased she is enjoying riding around now... :: Of course I do enjoy showing out a little for her...do any of ya'll do a little impressing for the swmbo ocasionally? :: Just for the good ol' days of course... :: ON a side note, I did do a little doofus and fryed the little cvr when I was replacing the speedo with a good one that I swapped for on here. I guess one of the brackets from the autometer elect. gagues I had installed awhile back for the oil/water/voltmeter touched the side post of the fuel gauge(only one I did not replace) so it cooked the cvr. I said what the heck and ordered the autometer fuel gauge to match the others and will just do away with the cvr. I never have figured out why some idiot at ford wanted to run gauges on 5 volts. Just something else to go wrong! ::
 
G

·
Guest
Joined
·
0 Posts
Glad you got the vibration out. I still think it is amazing we can still get parts for our dinosaurs. What if you had a '57 Chevy Belair?
 

·
Registered
Joined
·
6,495 Posts
Discussion Starter #3
My 15 yr old son has a '56 cheby pickup we are redoing and it ain't no fun! Finished the motor but won't let him drive it until we finish upgrading to the disc brakes like we did on the 66 stang. :D
 

·
Gone but never forgetten
Joined
·
25,239 Posts
do any of ya'll do a little impressing for the swmbo ocasionally?
Quite the opposite for me. I drive much more mellow when SWMBO is sitting next to me. She's thought I'm nuts for about 27 years now ... no point in proving she's right ::
 

·
Registered
Joined
·
6,495 Posts
Discussion Starter #7
On the seal that goes in the end of the tranny tailshaft housing(where the driveshaft yoke enters) there is a tiny spring on the backside of the seal to (I assume) hold the rubber part (god I feel like I am talking about something dirty now) together against the shaft...lol. :: Anyway, the spring came off the back of the seal and lodged itself against the bushing when I tried to force the ds back into the tranny...ouch! Grooved that puppy out bad so I replaced it again to be safe... :eek:
 
1 - 7 of 7 Posts
Top