Vintage Mustang Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1,488 Posts
Discussion Starter #1
Two days ago was driving through Abilene. All of a sudden the car started to stumble and was driving rough. I pulled over and she died. I tried to restart but she wouldn't go. I figured the points I put in the day before might have gotten out of adjustment. Maybe I didn't tighten down the screw enough. I played with her in the hot Texas sun for over an hour before I got fed up and called AAA. Was towed to Pep Boys. Had them gague my points and set them. I was getting backfire in the carb. And a bunch of times the carb caught on fire and I had to put it out with a towel. After spending the night in the parking lot, i waited for Pep Boys to open up again. Played with her some more, and many a phone call to John in CA. John figured it out. I had just put in a new Mallory Dual point dist. 2 days prior. The condensor went bad. I replaced it and she fired up. I have a kill switch that runs from the batterey to the coil. I must have left it on when the car wasn't running and killed the condensor.

John, if you're reading, since I had put the 650 double pumper on and it was in tune and running great, I set the floats, retarded a few degrees, threw the dog house cover on and put the belt on. It was AWESOME whining down the highway. I'm getting about 7-8 mpg vs. the 20 mpg with the 450. MUD got hot in the touch and go traffic in town, hit 235 degrees waiting for the light to change before I could pull over. I bought a bag of ice and sat it on the radiator. Everything is okay though. I was scared I was going to blow a head gasket.
 
1 - 1 of 1 Posts
Top