Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part August's Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter · #1 ·
well i'm finally getting to know my car a little now. i've had it for nearly a year now. it had developed a slight miss so i decided to change the spark plugs. it was pretty easy and working under the shade tree beats working under the fluorescent glow of the office lights. well i found that 3 plugs were no where close to the gap they should be, they were like .20 and .30 so got that corrected. the passenger side plugs were a little hard to get to cause they angled forward against the header pipes, but after cracking one of the insulators, (what's a day under the hood without one little minor doofus?) and a 2nd impromptu trip to WalMart, i got all the plugs gapped to .40, and all of them tightened up. i even used my torque wrench for the first time. whee! /forums/images/icons/laugh.gif well i spent the rest of the night cruising around, and it ran great, it had more power and a little more oomph and didnt stumble like it used to. nope not a bad day at all. just thought i'd share.
 

·
Gone but never forgotten
Joined
·
25,239 Posts
what's a day under the hood without one little minor doofus?
Like a day without sunshine in my garage *LOL*.

Good job.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top