Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I'm a noob to this forum and vintage mustangs in general, but I recently purchased a 1965 289/C4 fastback. The only problem I'm experiencing is that the headlights don't turn on.

I noticed halogen lights were installed, but everything else in the car was completely stock. I read somewhere that the increased load from halogen bulbs means that a lower gage wire should be used and a relay switch installed. Could this be the reason I get no power to the headlights.

Background... I replaced the bulbs with the standard issue...nothing. The rear lights work just fine but my voltometer readings where the headlights plug into are nothing. (FYI I'm not too experienced with a voltometer so I could have screwed that up) There are no clear frays in the wiring from the lights switch to the headlights. Nothing out of the ordinary on the dimmer switch either.

Is my wiring at fault? Are light switches unreliable? Any help is greatly appreciated.
 

·
Moderator
Joined
·
7,013 Posts
Probably a bad headlight switch. I have put halogens in my car and haven't had any problems. Some have theorized that the extra amps could cause the circuit breaker to trip. As I recall, it is built into the headlight switch...so replacing it would also replace the circuit breaker. I haven't had to mess with mine so I'm not 100% certain I'm right.

Adding the relay is a good idea though, and I plan to do it soon. Here's a reference link I bookmarked for this topic:

http://www.midnightdsigns.com/james/headlights.htm

Phil
 

·
Registered
Joined
·
2,611 Posts
I've run Halogen headlights for the last 15 years in both my 64 1/2 and 66 without any problems.Didn't change anything.
 

·
Premium Member
Joined
·
541 Posts
We also had a weak headlight circuit on our 66. We ended up installing a relay . We powered it directly from the alternator then to the head lights. The dash switch now only energizes the relay and we are getting 14 volts at the lights.

I got the idea from a company called madelectic in So Cal.

Hope this helps.
 

·
Registered
Joined
·
768 Posts
I agree with the group that you have a bad switch. I have run halogen headlights in customers cars for years with no problems, I have a customer that is using the new Tri-Bar headlights with the new style bulb and the headlight switch is not having any problems
Phil
 

·
Registered
Joined
·
9,844 Posts
I've had halogens in my 73 vert for 15 years. No problems, just a much whiter, brighter beam.
 

·
Registered
Joined
·
4,209 Posts
I agree with the others, most likely a bad headlight switch. These are available repro for reasonable prices. However, a bit of quick snooping with a voltmeter would easily establish the cause of your woes.

Regarding halogen Vs. incandescent: normal halogens suck down about 5 watts per bulb, whereas the original bulbs use about 4 watts. Provided all your original wiring is in great shape, this should be OK. However, after 35 or so years chances are your original wiring's not the greatest.

Also, the way these old Stangs run the full headlight amperage all the way back to the switch and fuse, then back to the lights, going through multiple connectors and devices along the way, even if your wiring is perfect you'll lose a couple volts along the way through resistance. With 13 volts at the battery you'll be lucky to see 10 or 11 at the headlights. So whether your running incandescent or halogen, you'll see a dramatic difference by running the lights through relays.

Check out Modern Vintage Automotive. I'm selling the full-on headlight relay harness kit to fellow VMFers for $30. Real simple to install and requires no mods to the original wiring or metal. PM me if you're interested or have further questions.
 

·
Premium Member
Joined
·
5,242 Posts
I'd have to agree with Phil and the rest, in it being a bad switch. Even when using high-power halogens, if there's a problem, the lights will work, then flicker or go out as the things overheat after they've been on a while.
As 66CoupeNW stated though, a new relay's not a bad idea, regardless.
 
1 - 10 of 10 Posts
Top