Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
708 Posts
Discussion Starter #1
I've been inactive for a long while, and actively rejoined the board some time ago.

I went through my Profile pages (all 3 of them) to update my Bio etcetera. Ever since though I do not receive a message when someone replies to a post of mine. Everything is set to yes, so I don't know why I don't get these mails anymore or where to go for the setting? Am I simply overlooking this or is there something I should know?

I posted a reply to a recent post of Johnpro and only by means of a search did I find out that a reply was made to my post. This is highly annoying as I sometimes lose track of the posts I replied to...

In the past this has always worked fine though...

TIA for any help.
 

·
Premium Member
Joined
·
3,428 Posts
I believe with the latest upgrade of software this feature is either inactive or no longer available. I wish it were there also but it is not there now.
 

·
Premium Member
Joined
·
11,701 Posts
The settings in your profile don't work anymore :(

If you want to know when you get a reply you have to click the "Add this thread to my favorites." check-box when you write your reply. You will be notified of every addition to the thread. It's not perfect, but it works.

You just have to remember to remove things from your favorites on occasion.
 

·
Registered
Joined
·
708 Posts
Discussion Starter #4
Thanks for the reply. I'll be using your method from now on.

But it is a shame, cause what good is a message board if you are not told when a reply has been posted. Then again, VMF is so popular, maybe the bandwith consumed by these notifications was getting out of hand.

It's a bother, but now that I know and know how to work around it, it'll all work out.

VMF is by far the best forum I ever attended.
 
1 - 4 of 4 Posts
Top