Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!
  • May's Ride of the Month contest ended with a tie! Go to this thread to vote on the winner! VOTE HERE
1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I am needing some help on the routing of the cable from the starter solenoid to the starter. Are there clamps or holders that the cable runs through? Also where does it attach to keep it out of harms way. This is on a 1969 Mach 1, 351 winsdor motor. All help is greatly appreciated. Thanks
 

·
Registered
Joined
·
283 Posts
Hey Beener,
There should be a clamp and rubber tube mounted to the motor mount. The cable runs through the tube, and it's located between the motor mount and engine. I really can't get a good picture. Here's a web site that has a picture http://www.metropartsmarket.com/catalog/classicmustangparts-c13s4.html
I have never ordered from these guys. My Mustang also has a rubber tube(Looks like black heater hose) that cable routs through.
Good luck,
Joe
 

·
Banned
Joined
·
1,706 Posts
IIRC, mine runs along top of the motor mount and is secured to block via clamp. Different car, would guess similar setup.
 

·
Registered
Joined
·
4,234 Posts
I posted a response to your question on 69stang...there are cable brackets that mount to the motor mount using the bolts that connect the motor to the motor mount.

http://i164.photobucket.com/albums/u13/6t9mach1/cablebrackets.jpg
 
1 - 4 of 4 Posts
Top