Vintage Mustang Forums banner

1 - 5 of 5 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I do what PhotoPoint say to link, but I must be putting it in wrong place in profile. Profile will not accept URL given by PhotoPoint, says: IMPROPER PICTURE TYPE....
I gotta be doing this all wrong because I see other guys' cars... Help???!!!

Dan
Be a good dad to your kids and phone your mom twice a week...<a href=http://albums.photopoint.com/j/View?u=1589115&a=12097973&p=43806889>See my photo, mustang03 at PhotoPoint</a>
 

·
Registered
Joined
·
21,088 Posts
Oh boy, I went crazy over this too! I got the same message too. Here's what you have to do, before ANYTHING else, put then your site, then put .jpg

http://albums.photopoint.com/j/View?u=1589115&a=12097973&p=43806889.jpg

Tom
You can do anything you want to......ONCE!
aka "my 66 coupe"
 

·
Registered
Joined
·
4,209 Posts
You've got to add .jpg to the end, and bracket it with thi [IMG] thing, just like this (minus the X's):

[imagex]http://albums.photopoint.com/j/View?u=1589115&a=12097973&p=43806889.jpg[/imagex]

http://albums.photopoint.com/j/View?u=1589115&a=12097973&p=43806889.jpg

DanM
66 Coupe, check her out at http://www.66CoupeNW.stangnet.com

"Imagination is more important than knowledge. It is a miracle that curiosity survives formal education" - Albert Einstein[/IMG]
 

·
Registered
Joined
·
2,528 Posts
This is a test, I think i've finally got it!

John
Can you smellllllllalalalala........?
http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43885808.jpg
66 coupe 289 2v C4 needs restore
70 coupe 351W 2v c4 almost done (?)
 

·
Registered
Joined
·
655 Posts
Are you pasting it in to the Signature box in the basic profile?I got the same message when I put it in the My Picture box!
Greg

Never go into a Battle of Wits Unarmed!

http://albums.photopoint.com/j/View?u=1589603&a=12101731&p=43846223.jpg
Regards From the Great South Land.
 
1 - 5 of 5 Posts
Top