Vintage Mustang Forums banner

101 - 120 of 120 Posts

·
Registered
Joined
·
433 Posts
you have to already load the sig pic from the remote computer to your account-- and you should see it in the lower section of your sig creation page-- make sure you hit save--

then add the sig/sig text copied as shown--

here is my sig file from the user CP..

________________________+++++

64.5 vert rust free survivor :
Stacked EFI- Ford strokers 347
Hydroboost/ISIS/Coilovers
4 link rear w/17 x 9's
13" custom brakes

[SIGPIC][/SIGPIC]
68 survivor vert- rust free (still all stock)
65 FB and 68 FB waiting in the barn.
http://www.cardomain.com/ride/3363178

__________________________++++++

stangkid-- you should edit the first post to add "if you dont have a submit image link" i can email you my screen shot if you want -- its obvious there are many users who dont get the same UBB code when they load the USER CP edit sig page

Updated
 

·
(actually Slim Jr now)
Joined
·
24,597 Posts
Looks like the power behind the window (like the wizard in wizard of oz) just decided to do a blanket eliminate with no warning or even a blanket notification!
 

·
Registered
Joined
·
510 Posts
this is bull .... I had a smaller sig. pic. than half the ones showing up now in this thread.:loco:
 

·
Registered
Joined
·
771 Posts
copy and paste this line in:
[SIGPIC][/SIGPIC]
and that should get it working.
That's what got mine working. It wouldn't work with just the UPLOAD. I had already presized mine with a photo editor, then sent the pic to my FTP space.
 

·
Registered
Joined
·
291 Posts
Looks like the power behind the window (like the wizard in wizard of oz) just decided to do a blanket eliminate with no warning or even a blanket notification!
Slim,
You'll need to follow the steps and add in your sig pic using the "Upload" method in your signature pic edit window. I did take the liberty and grabbed your 2 images and made one for you to use. Here's a link to it. If I can help at all, just give a shout.

http://www.smpcentral.com/vmf/My645Mustang.jpg

Brett
 

·
Registered
Joined
·
227 Posts
I guess it worked , I am not very good with computers . This is my car back in 1981 at the street machine nationals , we got to run a few laps on the Indy 500 track . On the way home from this event I blew my motor and I have never driven the car since then . It might actually be back on road this summer .
 

·
Registered
Joined
·
9,732 Posts
Ok my link is updated...at least I think I got them all. Enjoy. Note I heard there were over 800 cars and I took less than 100 pics. I mostly concentrated on vintage cars, with the exception of the only SVO I saw, some Cougar Eliminators, and the two Tigers. IMO the vast majority of the show was later model Mustangs...but I never heard any real statistics.

https://postimg.org/gallery/3aphhlv3a/
Soooo ,, are you using one of those pics for a sig pic :shrug:
 
101 - 120 of 120 Posts
Top