Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!
  • May's Ride of the Month contest ended with a tie! Go to this thread to vote on the winner! VOTE HERE
1 - 6 of 6 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter · #1 ·
ok i so i was driving down the road xmas eve night coming back from my inlaws house. my car all of a sudden started to sputter and jerk a bit( like it was running out of gas) then it died. i pushed it off the road. by the way there was 1/4 tank of gas left. i left it on the road and wnet back the next day with gas just to make sure that the sending unit wasnt messed up. put the gas in and tried to start up and nothing. went to call the father inlaw to bring a truck to tow me home and walked back to the car. tried agian to start and it fired right up. i proceded to drive home got about amile and it did the same thing. i let it coast to the side of the road and sat for a bit. then tried it agian it would start up but just as soon as it started and you let go of the key it would sut it self off. i changed out the ignition switch and the key cylinder. went to try it and the whole things working backwards. when the key is in the position to pull it out of the slot the brake light is on and does not go out until you pull the battery cable or try to start the car. which wont start.

what could be causing this?
 

·
Gone but never forgetten
Joined
·
25,239 Posts
went to try it and the whole things working backwards. when the key is in the position to pull it out of the slot the brake light is on
Describe "working backwards".

When the key is in other positions do the brake lights go out?The brake lights don't even go through the ignition switch, so it sounds like you have some serious wiring problems. The brake light problem sounds like a bad switch on the pedal, or an incorrect (or incorrectly adjusted if it's adjustable) brake push rod. I doubt it's related to your other problems.
 

·
Registered
Joined
·
5,458 Posts
What are we working on?

Considering the switch, it sounds like you may have a problem in the power source for the coil. Car starts with power to the coil from starter solenoid, then for run it receives power thru the ignition switch and a resistor wire. At least it does on my '66. Use you wiring schematics.

As for the brake light, as mentioned, it sounds like a totally different problem that may have been caused by moving wires when replacing the switch.
 

·
Registered
Joined
·
521 Posts
Not to highjack your thread but how about this.

You turn the switch to the on position (not start) and the starter engages. Could this be a bad switch???
 

·
Registered
Joined
·
5,458 Posts
Could be bad switch or bad wiring.
 

·
Registered
Joined
·
82 Posts
I had a similar problem awhile ago. The car would start and run until I released the key and it returned from start then it would die. It was the dreaded pink resistor wire. Do a search for pink resistor wire and you will see the reason why this makes sense. Don't know about your other problems though...
 
1 - 6 of 6 Posts
Top