Vintage Mustang Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3,514 Posts
Discussion Starter · #1 ·
Ever since a few days ago all I see are new posts. Even if I've viewed them they're still new. Everything is new. It kinda makes it hard to read the forum. . .

And ever since April fools, I think, I have to re-login to the forum whenever the window I'm browsing it in gets closed. I used to be able to restart my computer and then be able to go to the forum, my start page, and be logged in.

I don't get it. I've made no changes to my browser settings. . .
 

·
Registered
Joined
·
180 Posts
I occasionally have the opposite problem, the posts show that I have read them. Right now new posts have the text in the first column in Bold. When I click on a post it changes to standard text. However sometimes almost all of the posts will show as standard, as if I already read them. Sometimes the column width will get wider. Very strange. Curse of Midlife perhaps?
 

·
Gone but never forgotten
Joined
·
25,239 Posts
Have you tried just clearing the cache and restarting the browser? Other than occasionally getting logged out, I've had no problems in as long as I can remember.
 

·
Registered
Joined
·
3,824 Posts
When you log-in, did you check the box that states to "remember me next time" or something like that?
 

·
Registered
Joined
·
3,514 Posts
Discussion Starter · #9 ·
You're right, it must be me. I'm guessing my disagreeable reply to Bob's Eleanor post is the source of my angst. . .
 
1 - 9 of 9 Posts
Top