Vintage Mustang Forums banner
1 - 7 of 7 Posts
G

·
Discussion Starter · #1 ·
Fired it up for the first time and it seems smooth and strong. It starts right up with the breather off, but with it on it just doesn't want to fire up.....suggestions with the new edelbrock 1406?? or should it make no difference and its just me. I ran it for about 5 minutes the first time and adjusted the timing, the idle and added fluid to the tranny. Then buttoned her all up, put the breather back on it would try but not start. Took the breather off and it fired right off so I don't know. I don't want to run the engine too much as I only have headers for an exhaust system.
 

·
Registered
Joined
·
10,588 Posts
Explain more thoroughly what you mean by having starting problems with the breather on...do you mean a valve cover breather? PCV valve? Maybe I'm just not understanding the terminology *G*

When the engine won't start, what does it sound like? Be specific...

Get back to us..
 
G

·
Discussion Starter · #3 ·
Everytime I tried to start it with the air filter in place on top of the carb, it would try to start but as soon as I let go of the key, it was all over. When the air filer was off, it would fire right up! I did not try to put the air filter in place with it ideling, I may try that tomorrow.
 

·
Registered
Joined
·
10,588 Posts
That's odd....sounds like somehow the air filter is obstructing inlet airflow. Never heard of that..*G*

Is the air filter the one in the picture? BTW, I cut the image file size down so it's easier for VMFers to load....try this

Examine the air cleaner assembly and attachment to make sure there's nothing amiss there. Also, look for interference/contact between the filter housing bottom and any ignition components...

Get back to us...
 
G

·
Discussion Starter · #6 ·
I started it up again today after purchasing 18" flex exhaust tubing so I could connect the flow masters and not upset the neighbors too much!! With the air filter on, its started just fine! I probably semi flooded it yesterday and it was nothing more than that! I can make my picture smaller, I just matched the size I saw most often. Not a problem

Sanford

Sanford
 

·
Registered
Joined
·
10,588 Posts
Thanks for the update....glad to hear the problem fixed itself *G*

RE your picture...this physical size is fine but I just cut down the file size by compressing the picture a bit more...if you like, you can link to the picture I provided in your sig line. I host pictures (sig and bio) for many VMF'ers...
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top