Vintage Mustang Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6,070 Posts
Discussion Starter #1
Okay..I finally got my pic to work in my signature..that is I got it to work sometimes..*grrr*..I have seen it a few times,but sometimes I see a broken link thingie..and then magically it reappears again..I give up..if it doesn't work the next few times I post..I am going back to being the same old boring (no pic) Teebone

'59 T-Bird..[color:blue]'70 Mustang Convert</font color=blue>...[color:green]'72 Mach One</font color=green>
http://www.geocities.com/theadgroup/t-bird.jpg
The Black Beauty, The old lady in my stable<P ID="edit"><FONT SIZE=-1>Edited by Teebone on 03/23/01 04:35 PM (server time).</FONT></P>
 

·
Registered
Joined
·
2,987 Posts
Teebone.
Did you type it in like this
your link here.jpg

http://albums.photopoint.com/j/View?u=1603896&a=12227373&p=44503083.jpg
73 351C C6 3.25 T-lock
Mustangs are Great, but "NOTHING" is greater thatn God
http://www.folksite.com/TFOB
 

·
Registered
Joined
·
4,209 Posts
Teebone, I had the same trouble with pics. On my computer, sometimes there and sometimes not. With other VMFers, nuthin but red X. I'm pretty sure it's just some sort of link blocking to whatever web server the pics are on. I finally just set up a free account on Photopoint, as MANY other VMFers did, and use that to link pics to the forum & chat room. Easy to use and works great. The only downside is that Photopoint logo at the top.

Good luck

DanM
66 Coupe, check her out at http://www.66CoupeNW.stangnet.com

"Imagination is more important than knowledge. It is a miracle that curiosity survives formal education" - Albert Einstein
 

·
Registered
Joined
·
6,070 Posts
Discussion Starter #5
I think because I used the T-Bird..it's sabotage..*LOL*

'59 T-Bird..[color:blue]'70 Mustang Convert</font color=blue>...[color:green]'72 Mach One</font color=green>
http://www.geocities.com/theadgroup/t-bird.jpg
The Black Beauty, The old lady in my stable
 

·
Registered
Joined
·
672 Posts
T.. If you want I'll throw it onto my site for you and you can link it from there. Tripod doesn't seem to have the problems that geocities does...

http://my67heven.tripod.com/emsm.gifI was looking for a restoration of fantasy. I do not want my car to be as it was in 1967. I want it to be as I imagined it in 1967. -John Baird
Got Rust? 1967 A-Code Coupe
 

·
Registered
Joined
·
6,070 Posts
Discussion Starter #7
I have the correct link typed in..thats what is so strange..it comes up sometimes and sometimes I get nothing..like on this post..I see nothing

'59 T-Bird..[color:blue]'70 Mustang Convert</font color=blue>...[color:green]'72 Mach One</font color=green>
http://www.geocities.com/theadgroup/t-bird.jpg
The Black Beauty, The old lady in my stable
 

·
Premium Member
Joined
·
19,191 Posts
You're referencing your geocities site, correct? Geocities doesn't allow remote references. You'll have to find another site to host your pictures. Sorry.

http://clubs.hemmings.com/baymustang/platesmall.jpgLet me check your shorts! My multimeter is just a-waiting! Formerly known as Midlife in the old VMF.
King of the Old Farts *struts*
 

·
Registered
Joined
·
2,987 Posts
I used photopoint.com to host my pics
Works well.
all I see is a red X Teebone.

http://albums.photopoint.com/j/View?u=1603896&a=12227373&p=44503083.jpg
73 351C C6 3.25 T-lock
Mustangs are Great, but "NOTHING" is greater thatn God
http://www.folksite.com/TFOB
 

·
Registered
Joined
·
6,070 Posts
Discussion Starter #10
It seemed to work sometimes and other times nothing

'59 T-Bird..[color:blue]'70 Mustang Convert</font color=blue>...[color:green]'72 Mach One</font color=green>
http://www.geocities.com/theadgroup/t-bird.jpg
The Black Beauty, The old lady in my stable
 

·
Registered
Joined
·
20,889 Posts
Teebone, I had the problems too, but I'm a compleat dofus when it comes to computers. My problem was a typo when I got what you have.

Tom
You can do anything you want to......ONCE!
aka "my 66 coupe"
http://albums.photopoint.com/j/View?u=1575517&a=11977890&p=44194856.jpg

Hale Boppe comet shot off my roof. See you can use 100 iso at night with no flash!
 

·
Registered
Joined
·
6,070 Posts
Discussion Starter #12
I typed it correctly..I don't get it..from now on I will be pictureless..*LOL*

'59 T-Bird..[color:blue]'70 Mustang Convert</font color=blue>...[color:green]'72 Mach One</font color=green>
http://www.geocities.com/theadgroup/T-Bone.html
 

·
Premium Member
Joined
·
19,191 Posts
I think if you are still logged on to Geocities, it will sometimes take and show your pic, but only to you.

I've transfered Black Beauty to: http://clubs.hemmings.com/baymustang/t-bird.jpg
so just link to that site, and you should be good to go!

http://clubs.hemmings.com/baymustang/platesmall.jpgLet me check your shorts! My multimeter is just a-waiting! Formerly known as Midlife in the old VMF.
King of the Old Farts *struts*
 
G

·
Guest
Joined
·
0 Posts
Hey Teebone,
I've got the same problem. I'm going to take Midlife's advice and try photopoint. I'll report back in a few minutes.


http://www.geocities.com/raley65/stang18s.jpg
The G-Man's '65 K-code Fastback
 
G

·
Guest
Joined
·
0 Posts
Let's see if it works this time

http://albums.photopoint.com/j/View?u=1606262&a=12247897&p=44606300.jpg
The G-Man's '65 K-code Fastback<P ID="edit"><FONT SIZE=-1>Edited by 65HiPo on 03/23/01 10:55 PM (server time).</FONT></P>
 
1 - 16 of 16 Posts
Top