Vintage Mustang Forums banner

1 - 8 of 8 Posts

·
Moderator
Joined
·
4,129 Posts
Discussion Starter #1
On Sunday I moved my Mustang out of the garage and took my little drive around the neighborhood and parked it in the driveway under the canopy. After I turned it off I just sat there for a minute thinking about things and I heard the "click" of the clock. I looked down and it was running. It used to keep really good time when it was my daily driver. But now it will only start if I adjust the time and run for a minute or 2. But since I had not adjusted maybe it fixed itself :: ya right. But I got to thinking, how do you adjust the time? It was just by correcting the time once a day or something like that. So I took my owners manual out of the glovebox and started looking. Yes I was right on the time adjusting issue. But I have not looked at this manual in quite some time, and with the power of the VMF :: behind me I need to take a closer look at it. First printing August, 1966, OK that is cool. At the back of the manual pages were stapled and glued in for maintenance records. The past owner actually used it for record keeping. But the amazing discovery was on the backside. :) A business card stapled to it. Why so amazing, because it where according to my Marti report it was the dealer that ordered my Mustang. I actually have 2 original owners manuals. Back when I got this Mustang they were not that hard to come by. Here is a pic of the backside of my manual. http://community.webshots.com/s/image1/3/90/57/83539057PtQgfX_ph.jpg This is a new pic hosting site that I just signed up for so I will see how it works.
My Marti report. http://thumbs.webshots.com/s/thumb4/3/96/16/83539616GqxelB_th.jpg
fd

Link to my Marti report did not work at first, lets see now. :eek:
 

·
Moderator
Joined
·
4,129 Posts
Discussion Starter #4
yea like I said this is a new hosting site. I guess they are wise to us "deep linkers" :p I tried several times to make it work and thought that I had it. I even closed the window and logged off of the site. The pic was coming up and the link was working. Oh well it was worth a shot. fd
 

·
Registered
Joined
·
364 Posts
yea like I said this is a new hosting site. I guess they are wise to us "deep linkers" :p I tried several times to make it work and thought that I had it. I even closed the window and logged off of the site. The pic was coming up and the link was working. Oh well it was worth a shot. fd
Sign up for an account at MyStang.net, it allows deep linking.

:)
Andy
 
G

·
Guest
Joined
·
0 Posts
Hi Tim,
just a note:
i think your car is an outstanding example of the
type [67 GTA]
one of my fav colors and all the great options
id be proude to own that car myself
Dave ::
 

·
Moderator
Joined
·
4,129 Posts
Discussion Starter #8
I do not like to use the term "Clone" :: I like to think of my Mustang as the way I would have ordered one if I could have bought it new. But yes it is not a "real" GT. It just has everything that GT would have and a few extras. But coming from you Dave that is a real big complement :) Thanks, Tim
 
1 - 8 of 8 Posts
Top