Vintage Mustang Forums banner

Mallory Unilite and stock tach

649 5
OK, still working on my stinkin' tach... A couple of people have made mention to it possibly having to do w/ my Mallory Unilite distributor, but I can't seem to find any info in the old forum about it (imagine that, /forums/images/icons/wink.gif). Anyhow, has anyone had problems w/ a factory tach used w/ a Unilite distributor (no box or anything, just the dizzy and the coil)? Thanks again!

-Jason

'72 Mach 1 || '90 Talon TSi AWD
http://nosaj122081.tripod.com/parade3.jpg
"Thats not a leak, my car's marking its territory!"
"If you've done it, it ain't braggin'." -Roy Rogers
1 - 3 of 3 Posts

·
Banned
Joined
·
4,173 Posts
Sorry, can't help you on the tach problem, but I've been curious as to why your user id shows up in green instead of blue like everyone elses. I've noticed this on a couple of folks on the board.

So tell me.... What makes you so special *LOL* /forums/images/icons/laugh.gif

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

·
Banned
Joined
·
4,173 Posts
And what's with the little yellow flag?

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

·
Banned
Joined
·
4,173 Posts
Got it!

Now it makes sense with the yellow flag and the M in it.

Thanks

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top