Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!
  • May's Ride of the Month contest ended with a tie! Go to this thread to vote on the winner! VOTE HERE

1 - 1 of 1 Posts

·
Registered
Joined
·
21,424 Posts
Discussion Starter · #1 ·
1st. I'd like to thank everyone for responding to me last week, thanks. Earlier, I had put the 1406 from my coupe on the 460 and didn't really notice any difference. In hind sight, this was because I still had a big vacuum leak. Since then, I hadn't tried it again, also I didn't had the throttle cable hooked up because I didn't have a ballstud for the linkage.

Friday when I went home from work, I dug in again and re installed the 1406. I didn't hook the choke open because there was a difference in the electrical connector, so I just stuck a screw driver to hold the choke open.

When I started it, it ran better. It still popped through the carb a few times but then I realized the engine was cold, the choke wide open. My Mustang reacted the same way with the same carb. before I hooked the choke up. After the truck warmed up, it ran good, real nice throttle response............untill it ran out of gas! *LOL*

I guess its time to get a new carb. The 1406 is 600 c.f.m., and emmission style carb. Or do I get the 1411 750 model for the 460? I realize the 750 is a better choice for the size engine but I also need to pass the sniffer test.

Tom
You can do anything you want to......ONCE!
aka "my 66 coupe"
 
1 - 1 of 1 Posts
Top