Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part JUNE's Ride of the Month Challenge!
  • May's Ride of the Month contest ended with a tie! Go to this thread to vote on the winner! VOTE HERE

1 - 13 of 13 Posts
G

·
Discussion Starter · #2 ·
Seems to work pretty good for me, I use AOL and a regular modem, so far appears faster than old forum.Bob and Bishir and some others are over in Chat right now.

1967 S code GT Deluxe Coupe 65B
1966 Convertible 76B 289 4 speed
1964 Fairlane 500 2DR HT-the new project
1986 Jeep Cherokee 4X4 the "beater"
http://albums.photopoint.com/j/View?u=1573428&a=11959254&p=43023698.jpg
<P ID="edit"><FONT SIZE=-1>Edited by kbstang on 03/10/01 10:38 PM (server time).</FONT></P>
 

·
Premium Member
Joined
·
3,305 Posts

·
Registered
Joined
·
50 Posts
You bet! It seems to be much faster and easier to work with as well...Congrats to the guys who have done all the hard work
 

·
Registered
Joined
·
10,588 Posts
Except for the pictures, yes...

Most importantly, it's a much more thorough site....utillizes information much better...

Progress!

Pat
http://www.jps.net/binay/webdocs/strtmstng002_sml.JPG
 

·
Banned
Joined
·
4,577 Posts
Yep loads much faster! That first day or two was pretty bad. I was hoping it wouldn't become a lingering problem for the new board.

Doug

[color:red]VMF Exchange Board</font color=red>
http://members.spree.com/entertainment/whizco/owner/dwhisenant/66tl2.jpg
[color:blue]My Mustang is Camera Shy</font color=blue>/forums/images/icons/blush.gif
 

·
Registered
Joined
·
3,179 Posts
Loads pretty fast for my ol'machine too, in comparison to the old VMF. But I wonder if the old VMF was getting slower towrds the end? I think it was showing signs of a complete nervous breakdown with all the down time it started to exhibit.

Seeing how this forum was a great improvement, I kind of wonder what's in store two years from now...

Regards,

Dean T

Shikatta Ga Nai - "It cannot be helped"
 

·
Premium Member
Joined
·
19,232 Posts
I have cable modem. In the AM, it loads instantaneously. At night, it starts to really slow down. I'm getting suspicious that there are other internet users on my cable line in the neighborhood (probably downloading porn!). Occasionally, clicking on a post doesn't do anything, but reclicking it brings the new page up right away.

I've given up reading threads in threaded mode, at least when I get to new threads. Reading them in flat mode is faster. I just wish there was a better way to highlight new posts than the darker symbol. Yes, I know about the sunshine symbol, but that only works on the main page.

http://clubs.hemmings.com/baymustang/flamicon.jpgLet me check your shorts! My multimeter is just a-waiting! Formerly known as Midlife in the old VMF.
King of the Old Farts *struts*
 

·
Premium Member
Joined
·
2,636 Posts
Yes. it is faster for me too. Though I haven't been on much lately due to work schedule.

It is probably due to the size of the database (small) or better index design on the database, or a combination of the two.
 

·
Registered
Joined
·
529 Posts
Seems to be running faster now. A welcome improvement to a greatly improved forum!

Vintage Burgundy 1966 Mustang GT Fastback
MCA member #46447
 
1 - 13 of 13 Posts
Top